<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://suunews.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NWS issues winter weather advisory for Iron County - SUU News</title>
	<meta name="description" content="The NWS has issued a winter weather advisory for Cedar City. In this article, we go over what you should know about the incoming storm." />
	<link rel="canonical" href="https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NWS issues winter weather advisory for Iron County - SUU News" />
	<meta property="og:description" content="The NWS has issued a winter weather advisory for Cedar City. In this article, we go over what you should know about the incoming storm." />
	<meta property="og:url" content="https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/" />
	<meta property="og:site_name" content="SUU News" />
	<meta property="article:publisher" content="https://facebook.com/suunews/" />
	<meta property="article:published_time" content="2022-11-28T08:11:02+00:00" />
	<meta property="og:image" content="https://suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash-1024x684.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="684" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Luke McKenzie" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SUUNews" />
	<meta name="twitter:site" content="@SUUNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Luke McKenzie" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/#article","isPartOf":{"@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/"},"author":{"name":"Luke McKenzie","@id":"https://suunews.net/#/schema/person/781ef24c88c554d98e5abbf9959811db"},"headline":"NWS issues winter weather advisory for Iron County","datePublished":"2022-11-28T08:11:02+00:00","dateModified":"2022-11-28T08:11:02+00:00","mainEntityOfPage":{"@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/"},"wordCount":200,"publisher":{"@id":"https://suunews.net/#organization"},"image":{"@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=6016%2C4016&ssl=1","keywords":["cedar city news","Cedar city weather","iron county","SUU News","weather"],"articleSection":["News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/","url":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/","name":"NWS issues winter weather advisory for Iron County - SUU News","isPartOf":{"@id":"https://suunews.net/#website"},"primaryImageOfPage":{"@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/#primaryimage"},"image":{"@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=6016%2C4016&ssl=1","datePublished":"2022-11-28T08:11:02+00:00","dateModified":"2022-11-28T08:11:02+00:00","description":"The NWS has issued a winter weather advisory for Cedar City. In this article, we go over what you should know about the incoming storm.","breadcrumb":{"@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/#primaryimage","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=6016%2C4016&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=6016%2C4016&ssl=1","width":6016,"height":4016},{"@type":"BreadcrumbList","@id":"https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://suunews.net/"},{"@type":"ListItem","position":2,"name":"NWS issues winter weather advisory for Iron County"}]},{"@type":"WebSite","@id":"https://suunews.net/#website","url":"https://suunews.net/","name":"SUU News","description":"Student Media | Southern Utah University","publisher":{"@id":"https://suunews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://suunews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://suunews.net/#organization","name":"SUU News","url":"https://suunews.net/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://suunews.net/#/schema/logo/image/","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","width":"512","height":"512","caption":"SUU News"},"image":{"@id":"https://suunews.net/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/suu_news/","https://www.youtube.com/channel/UCHK2pqjFwMEP_3yJRwgr8Dw","https://facebook.com/suunews/","https://twitter.com/SUUNews"]},{"@type":"Person","@id":"https://suunews.net/#/schema/person/781ef24c88c554d98e5abbf9959811db","name":"Luke McKenzie","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://suunews.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0ff262d9e4dcb5b99eba2448bb01cb7a?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/0ff262d9e4dcb5b99eba2448bb01cb7a?s=96&d=identicon&r=g","caption":"Luke McKenzie"},"sameAs":["http://suunews.net"],"url":"https://suunews.net/author/news689201224/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SUU News &raquo; Feed" href="https://suunews.net/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.10.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-107120425-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/suunews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- suunews.net is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="suune-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=14.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://suunews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magazine_layout_css-css' href='https://suunews.net/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=6.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hitmag-fonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://suunews.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css' href='https://suunews.net/wp-content/themes/hitmag/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css' href='https://suunews.net/wp-content/themes/hitmag/css/flexslider.css?ver=6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://suunews.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=6.1.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://suunews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.5' type='text/css' media='all' />
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/suunews.net","hash_tracking":"true","ua":"UA-107120425-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/suunews.net\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"24473"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=6.1.1' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://suunews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://suunews.net/wp-json/wp/v2/posts/24473" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suunews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://suunews.net/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p99vuU-6mJ' />
<link rel="alternate" type="application/json+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2022%2F11%2F28%2Fnws-issues-winter-weather-advisory-for-iron-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2022%2F11%2F28%2Fnws-issues-winter-weather-advisory-for-iron-county%2F&#038;format=xml" />
<script>crudScriptURL = "https://suunews.net/wp-admin/admin-ajax.php"</script>	<style>img#wpstats{display:none}</style>
				<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="amphtml" href="https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/cropped-uj-logo-500.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/cropped-uj-logo-500.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/cropped-uj-logo-500.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/cropped-uj-logo-500.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-24473 single-format-standard wp-custom-logo group-blog th-right-sidebar aa-prefix-suune-">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
					
					
					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/suunews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/suunews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.instagram.com/suu_news/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div></div>
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://suunews.net/" class="custom-logo-link" rel="home"><img width="5692" height="840" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?fit=5692%2C840&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="SUU News" decoding="async" data-attachment-id="23883" data-permalink="https://suunews.net/suunews-logo_horizonal_b-r-01/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?fit=5692%2C840&amp;ssl=1" data-orig-size="5692,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suunews-logo_horizonal_b-r-01" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?fit=300%2C44&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?fit=735%2C108&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?w=5692&amp;ssl=1 5692w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?resize=300%2C44&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?resize=1024%2C151&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?resize=768%2C113&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?resize=1536%2C227&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?resize=2048%2C302&amp;ssl=1 2048w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?resize=1200%2C177&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?w=1470&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?w=2205&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 5692px) 100vw, 5692px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/10/suunews-logo_horizonal_b-r-01.jpg?fit=5692%2C840&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://suunews.net/" rel="home">SUU News</a></p>
													<p class="site-description">Student Media | Southern Utah University</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://suunews.net/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://suunews.net/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://suunews.net/category/outside/">Outdoors</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://suunews.net/category/accent/">Accent</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://suunews.net/category/student-life/">Life</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6912"><a href="https://suunews.net/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6917"><a href="https://suunews.net/podcasts/a-date-with-sugar-spice/">A Date with Sugar &#038; Spice</a></li>
	<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://suunews.net/podcasts/thundercast-sports/">Thundercast</a></li>
</ul>
</li>
<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14140"><a href="https://suunews.net/ksuu/">Thunder 91.1</a>
<ul class="sub-menu">
	<li id="menu-item-19226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19226"><a href="https://suunews.net/ksuu/botb/">Battle of the Bands: Thunderground</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://suunews.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-22772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22772"><a href="https://suunews.net/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://suunews.net/about/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://suunews.net/about/submit-to-suunews/">Submit to SUUNews</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://suunews.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-24473" class="hitmag-single post-24473 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cedar-city-news tag-cedar-city-weather tag-iron-county tag-suu-news tag-weather">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://suunews.net/category/news/" rel="category tag">News</a></div><h1 class="entry-title">NWS issues winter weather advisory for Iron County</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-28T01:11:02-07:00">November 28, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://suunews.net/author/news689201224/">Luke McKenzie</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=6016%2C4016&#038;ssl=1"><img width="735" height="400" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?resize=735%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="24476" data-permalink="https://suunews.net/2022/11/28/nws-issues-winter-weather-advisory-for-iron-county/ian-schneider-gwf2mdy5lfq-unsplash/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=6016%2C4016&amp;ssl=1" data-orig-size="6016,4016" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ian-schneider-gwF2mDy5lFQ-unsplash" data-image-description data-image-caption data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?fit=735%2C491&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?resize=735%2C400&amp;ssl=1 735w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?zoom=2&amp;resize=735%2C400&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?zoom=3&amp;resize=735%2C400&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 735px) 100vw, 735px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/ian-schneider-gwF2mDy5lFQ-unsplash.jpg?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
	
	<div class="entry-content">
		<p>The National Weather Service has issued a winter weather advisory for Cedar City and the surrounding areas.</p>
<p>The advisory begins on Monday, Nov. 28, at 5 p.m. and lasts until the following day, Nov. 29, at 2 p.m. <a href="https://www.accuweather.com/en/us/cedar-city/84720/winter-weather-forecast/2195935">Accuweather</a> has predicted one to three inches of snowfall during this time, with the majority accumulating after 8 p.m. on Monday night.</p>
<p>The temperatures are expected to stay below freezing for much of Tuesday, with the high temperature predicted to only reach 34 degrees. The low temperature is expected to be down to 12 degrees for some parts of the night.</p>
<p>As with any incoming storm in Cedar City, winds are also expected to be high, with gusts reaching speeds up to 25 mph.</p>
<p>For students who are still returning from Thanksgiving Break, be sure to drive safely during these times.</p>
<p>For those driving to campus Tuesday morning, be aware that the roads could still be slick. Be sure to plan ahead to avoid any delays.</p>
<p>More information on current road conditions from the Utah Department of Transportation can be found on their official <a href="http://www.udottraffic.utah.gov/roadweatherforecast.aspx">website</a>.</p>
<p><strong>Article by: Luke McKenzie</strong><br />
<a href="mailto:news@suunews.net"><strong>news@suunews.net</strong></a><br />
<strong>Photo Courtesy of Ian Schneider on <a href="https://unsplash.com/photos/gwF2mDy5lFQ?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditShareLink">Unsplash</a></strong></p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://suunews.net/tag/cedar-city-news/" rel="tag">cedar city news</a><a href="https://suunews.net/tag/cedar-city-weather/" rel="tag">Cedar city weather</a><a href="https://suunews.net/tag/iron-county/" rel="tag">iron county</a><a href="https://suunews.net/tag/suu-news/" rel="tag">SUU News</a><a href="https://suunews.net/tag/weather/" rel="tag">weather</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2022/11/27/creating-a-model-for-mental-health-in-utah-an-inside-look-at-suus-new-psy-d-program/" rel="bookmark" title="Creating a model for mental health in Utah: An inside look at SUU’s new Psy.D. program">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="24457" data-permalink="https://suunews.net/2022/11/27/creating-a-model-for-mental-health-in-utah-an-inside-look-at-suus-new-psy-d-program/psyd-class-group-shot-9-2022-0217-1/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?fit=5744%2C3829&amp;ssl=1" data-orig-size="5744,3829" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Asher Swan&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661962766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PsyD Class Group Shot 9-2022-0217 (1)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/PsyD-Class-Group-Shot-9-2022-0217-1.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2022/11/27/creating-a-model-for-mental-health-in-utah-an-inside-look-at-suus-new-psy-d-program/" rel="bookmark" title="Creating a model for mental health in Utah: An inside look at SUU’s new Psy.D. program">
                            Creating a model for mental health in Utah: An inside look at SUU’s new Psy.D. program                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2022-11-27T19:45:29-07:00">November 27, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2022/11/22/coach-fitz-suus-new-head-football-coach-is-ready-to-step-up/" rel="bookmark" title="‘Coach Fitz’: SUU’s new head football coach is ready to step up">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/Fitzgerald-1.jpeg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="24414" data-permalink="https://suunews.net/2022/11/22/coach-fitz-suus-new-head-football-coach-is-ready-to-step-up/fitzgerald-1/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/Fitzgerald-1.jpeg?fit=1024%2C743&amp;ssl=1" data-orig-size="1024,743" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1662076798&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fitzgerald (1)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/Fitzgerald-1.jpeg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/Fitzgerald-1.jpeg?fit=735%2C533&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/Fitzgerald-1.jpeg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/Fitzgerald-1.jpeg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/Fitzgerald-1.jpeg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2022/11/22/coach-fitz-suus-new-head-football-coach-is-ready-to-step-up/" rel="bookmark" title="‘Coach Fitz’: SUU’s new head football coach is ready to step up">
                            ‘Coach Fitz’: SUU’s new head football coach is ready to step up                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-11-22T09:55:00-07:00">November 22, 2022</time><time class="updated" datetime="2022-11-21T09:56:46-07:00">November 21, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2022/11/19/mens-basketball-caps-off-a-great-start-against-the-university-of-kansas-jayhawks/" rel="bookmark" title="Men&#8217;s basketball caps off a great start against the University of Kansas Jayhawks">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/i-GXGxBvL-XL.jpeg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="24364" data-permalink="https://suunews.net/2022/11/19/mens-basketball-caps-off-a-great-start-against-the-university-of-kansas-jayhawks/i-gxgxbvl-xl/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/i-GXGxBvL-XL.jpeg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS R3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668791543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i-GXGxBvL-XL" data-image-description data-image-caption data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/i-GXGxBvL-XL.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/i-GXGxBvL-XL.jpeg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/i-GXGxBvL-XL.jpeg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/i-GXGxBvL-XL.jpeg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/11/i-GXGxBvL-XL.jpeg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2022/11/19/mens-basketball-caps-off-a-great-start-against-the-university-of-kansas-jayhawks/" rel="bookmark" title="Men&#8217;s basketball caps off a great start against the University of Kansas Jayhawks">
                            Men&#8217;s basketball caps off a great start against the University of Kansas Jayhawks                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2022-11-19T15:50:09-07:00">November 19, 2022</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://suunews.net/2022/11/27/this-land-is-whose-land-how-suu-communities-are-narrowing-the-nature-gap/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">This land is whose land?: How SUU communities are narrowing the “nature gap”</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="media_video-3" class="widget widget_media_video"><h4 class="widget-title">SUU News TV</h4><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-24473-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News&#038;_=1" /><a href="https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News">https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News</a></video></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thunder 91.1 Live</h4><div class="textwidget custom-html-widget"><iframe allowfullscreen="allowfullscreen" height="75" src="https://cdnapisec.kaltura.com/p/1658411/sp/165841100/embedIframeJs/uiconf_id/34122032/partner_id/1658411?iframeembed=true&amp;playerId=kaltura_player_1500487274&amp;entry_id=0_fqswk5fh&amp;flashvars[streamerType]=auto" style="width: 100%; height: 75px;" width="100%"> <span content="Thunder 91 Live Stream" itemprop="name"></span> <span content="Audio from SUU radio station" itemprop="description"></span> <span content="0" itemprop="duration"></span> <span content="https://cfvod.kaltura.com/p/1658411/sp/165841100/thumbnail/entry_id/0_fqswk5fh/version/0" itemprop="thumbnail"></span> <span content="560" itemprop="width"></span> <span content="75" itemprop="height"></span> </iframe>
</div></section><section id="block-6" class="widget widget_block">
<h5 id="suu-news-on-instagram"><span style="text-decoration: underline;"><strong>SUU NEWS ON INSTAGRAM</strong></span></h5>
</section><section id="block-5" class="widget widget_block">		<div class="wp-block-jetpack-instagram-gallery wp-block-jetpack-instagram-gallery__grid wp-block-jetpack-instagram-gallery__grid-columns-2 is-stacked-on-mobile" style="grid-gap: 10px; --latest-instagram-posts-spacing: 10px;">
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CklgrcrpNd1/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="On Saturday, Nov. 5, the Southern Utah Museum of Art is presenting their annual Day of the Dead celebration at the Beverley Center for the Arts."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/314666434_6256750597675533_6532465340341175544_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=U8wgMvyqg_QAX_Ggx30&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCnvQArqAqq5JtpQdf4zIyHDX8DP_0mF9ckcKNHbTEgoQ&#038;oe=6388D701"
					loading="lazy"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Ckde621rzQV/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="A group of Cedar City teens went viral on social media after being documented wearing prison clothes and blackface at the local Walmart on Monday, Oct. 31. The individuals have not been identified as Southern Utah University students."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/313340676_113474181437477_8805671280559224260_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NF58ViyUZ9YAX9mHNGz&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDbgA-T2vfLIMJo8p9_XNBe73IKfQOLNAvHVBYNz2Gkvw&#038;oe=6389D0F4"
					loading="lazy"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CkQ_2iCJm_-/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="On Oct. 28, the Southern Utah University Student Programming Board will host the school’s annual Halloween party, the Scream: “The Seven Deadly Sins.”"
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/312997182_1305035306991912_4621156151908644748_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PWs5x3xuFGsAX95Dckb&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCuVuLdxAz62xC5l4juEGpZC5wXfGiWEZ2pomSR8kQwSA&#038;oe=6389A285"
					loading="lazy"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CkJMy_KLxRE/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Volume VI, issue I of the University Journal, SUU News’ serial publication, was released on Tuesday, Oct. 25. The journal focuses heavily on Southern Utah University’s President Mindy Benson and her journey to the presidency."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/312695166_1137415073647975_7571374892482558122_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IPAz0KNs7KAAX8Eha4A&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDW9-U4VpL59JVvevTUqP9yY3Yp4BJjtQJQoiJigIR8JQ&#038;oe=6389CA91"
					loading="lazy"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Cj6ZXI1PoBO/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="The Southern Utah University Leavitt Center for Politics &amp; Public Service and the Utah Debate Commission held a televised debate on Friday, Oct. 14, for candidates campaigning for the second district seat in the Utah House of Representatives."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/311967988_663795771976473_2809032423207638904_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xNMjqy30woYAX_jiCzs&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCwUjEtPTnxiGd4bP2h5qpQn0x1zQqI6tE4Vz_W5cveQw&#038;oe=63897BAF"
					loading="lazy"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Cjl5TJaLkHY/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah Universitv&#039;s Leavitt Center for Politics &amp; Public Service hosted a debate on Wednesday, Oct. 5, for the candidates of Utah&#039;s November general election."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/311108788_1284469155685568_5152551263478423077_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=svhPrZ-ud4YAX-mt6Ha&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAt4WixGOxF9YgkoVeG20eTr6jQ58zQzYi3RVPq8OX3sQ&#038;oe=6388E1C5"
					loading="lazy"
				/>
			</a>
			</div>

	</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="archives-3" class="widget widget_archive"><h4 class="footer-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://suunews.net/2022/11/'> November 2022 </option>
	<option value='https://suunews.net/2022/10/'> October 2022 </option>
	<option value='https://suunews.net/2022/09/'> September 2022 </option>
	<option value='https://suunews.net/2022/08/'> August 2022 </option>
	<option value='https://suunews.net/2022/07/'> July 2022 </option>
	<option value='https://suunews.net/2022/06/'> June 2022 </option>
	<option value='https://suunews.net/2022/04/'> April 2022 </option>
	<option value='https://suunews.net/2022/03/'> March 2022 </option>
	<option value='https://suunews.net/2022/02/'> February 2022 </option>
	<option value='https://suunews.net/2022/01/'> January 2022 </option>
	<option value='https://suunews.net/2021/12/'> December 2021 </option>
	<option value='https://suunews.net/2021/11/'> November 2021 </option>
	<option value='https://suunews.net/2021/10/'> October 2021 </option>
	<option value='https://suunews.net/2021/09/'> September 2021 </option>
	<option value='https://suunews.net/2021/08/'> August 2021 </option>
	<option value='https://suunews.net/2021/06/'> June 2021 </option>
	<option value='https://suunews.net/2021/05/'> May 2021 </option>
	<option value='https://suunews.net/2021/04/'> April 2021 </option>
	<option value='https://suunews.net/2021/03/'> March 2021 </option>
	<option value='https://suunews.net/2021/02/'> February 2021 </option>
	<option value='https://suunews.net/2021/01/'> January 2021 </option>
	<option value='https://suunews.net/2020/12/'> December 2020 </option>
	<option value='https://suunews.net/2020/11/'> November 2020 </option>
	<option value='https://suunews.net/2020/10/'> October 2020 </option>
	<option value='https://suunews.net/2020/09/'> September 2020 </option>
	<option value='https://suunews.net/2020/08/'> August 2020 </option>
	<option value='https://suunews.net/2020/07/'> July 2020 </option>
	<option value='https://suunews.net/2020/06/'> June 2020 </option>
	<option value='https://suunews.net/2020/05/'> May 2020 </option>
	<option value='https://suunews.net/2020/04/'> April 2020 </option>
	<option value='https://suunews.net/2020/03/'> March 2020 </option>
	<option value='https://suunews.net/2020/02/'> February 2020 </option>
	<option value='https://suunews.net/2020/01/'> January 2020 </option>
	<option value='https://suunews.net/2019/12/'> December 2019 </option>
	<option value='https://suunews.net/2019/11/'> November 2019 </option>
	<option value='https://suunews.net/2019/10/'> October 2019 </option>
	<option value='https://suunews.net/2019/09/'> September 2019 </option>
	<option value='https://suunews.net/2019/08/'> August 2019 </option>
	<option value='https://suunews.net/2019/07/'> July 2019 </option>
	<option value='https://suunews.net/2019/06/'> June 2019 </option>
	<option value='https://suunews.net/2019/05/'> May 2019 </option>
	<option value='https://suunews.net/2019/04/'> April 2019 </option>
	<option value='https://suunews.net/2019/03/'> March 2019 </option>
	<option value='https://suunews.net/2019/02/'> February 2019 </option>
	<option value='https://suunews.net/2019/01/'> January 2019 </option>
	<option value='https://suunews.net/2018/12/'> December 2018 </option>
	<option value='https://suunews.net/2018/11/'> November 2018 </option>
	<option value='https://suunews.net/2018/10/'> October 2018 </option>
	<option value='https://suunews.net/2018/09/'> September 2018 </option>
	<option value='https://suunews.net/2018/08/'> August 2018 </option>
	<option value='https://suunews.net/2018/07/'> July 2018 </option>
	<option value='https://suunews.net/2018/06/'> June 2018 </option>
	<option value='https://suunews.net/2018/05/'> May 2018 </option>
	<option value='https://suunews.net/2018/04/'> April 2018 </option>
	<option value='https://suunews.net/2018/03/'> March 2018 </option>
	<option value='https://suunews.net/2018/02/'> February 2018 </option>
	<option value='https://suunews.net/2018/01/'> January 2018 </option>
	<option value='https://suunews.net/2017/12/'> December 2017 </option>
	<option value='https://suunews.net/2017/11/'> November 2017 </option>
	<option value='https://suunews.net/2017/10/'> October 2017 </option>
	<option value='https://suunews.net/2017/09/'> September 2017 </option>
	<option value='https://suunews.net/2017/08/'> August 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="meta-5" class="widget widget_meta"><h4 class="footer-widget-title">Login</h4>
		<ul>
			<li><a rel="nofollow" href="https://suunews.net/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://suunews.net/wp-login.php">Log in</a></li>
			<li><a href="https://suunews.net/feed/">Entries feed</a></li>
			<li><a href="https://suunews.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://suunews.net/about/"><img width="300" height="169" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-14254  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14254" data-permalink="https://suunews.net/white-on-red/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1470&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2022 <a href="https://suunews.net/" title="SUU News" >SUU News</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a></a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202248"></script>
<link rel='stylesheet' id='jetpack-block-instagram-gallery-css' href='https://suunews.net/wp-content/plugins/jetpack/_inc/blocks/instagram-gallery/view.css?minify=false&#038;ver=11.6-a.5' type='text/css' media='all' />
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/suunews.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=6.1.1' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/scripts.js?ver=6.1.1' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=6.1.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/joan/joan.js?ver=1.2.0' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/gutenberg/build/vendors/inert-polyfill.min.js?ver=6.1.1' id='wp-inert-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='jetpack-block-instagram-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/suunews.net\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/_inc/blocks/instagram-gallery/view.js?minify=false&#038;ver=11.6-a.5' id='jetpack-block-instagram-gallery-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'135253056',post:'24473',tz:'-7',srv:'suunews.net',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '135253056', '24473' ]);
	</script></body>
</html>