<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://suunews.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SPB to host last event of the semester - SUU News</title>
	<link rel="canonical" href="https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SPB to host last event of the semester - SUU News" />
	<meta property="og:description" content="It is the week before finals and the Southern Utah University Student Programming Board is hosting an Ugly Sweater Party in the Ballroom of the Sharwan Smith Student Center on Friday, Dec. 10 from 7-9 &hellip;" />
	<meta property="og:url" content="https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/" />
	<meta property="og:site_name" content="SUU News" />
	<meta property="article:publisher" content="https://facebook.com/suunews/" />
	<meta property="article:published_time" content="2021-12-09T18:32:52+00:00" />
	<meta property="og:image" content="https://suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg" />
	<meta property="og:image:width" content="4472" />
	<meta property="og:image:height" content="3577" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SUUNews" />
	<meta name="twitter:site" content="@SUUNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Aspen English" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://suunews.net/#organization","name":"SUU News","url":"https://suunews.net/","sameAs":["https://facebook.com/suunews/","https://www.instagram.com/suu_news/","https://www.youtube.com/channel/UCHK2pqjFwMEP_3yJRwgr8Dw","https://twitter.com/SUUNews"],"logo":{"@type":"ImageObject","@id":"https://suunews.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","width":"512","height":"512","caption":"SUU News"},"image":{"@id":"https://suunews.net/#logo"}},{"@type":"WebSite","@id":"https://suunews.net/#website","url":"https://suunews.net/","name":"SUU News","description":"Student Media | Southern Utah University","publisher":{"@id":"https://suunews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://suunews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?fit=4472%2C3577&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?fit=4472%2C3577&ssl=1","width":4472,"height":3577},{"@type":"WebPage","@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#webpage","url":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/","name":"SPB to host last event of the semester - SUU News","isPartOf":{"@id":"https://suunews.net/#website"},"primaryImageOfPage":{"@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#primaryimage"},"datePublished":"2021-12-09T18:32:52+00:00","dateModified":"2021-12-09T18:32:52+00:00","breadcrumb":{"@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/"]}]},{"@type":"BreadcrumbList","@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://suunews.net/"},{"@type":"ListItem","position":2,"name":"SPB to host last event of the semester"}]},{"@type":"Article","@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#article","isPartOf":{"@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#webpage"},"author":{"@id":"https://suunews.net/#/schema/person/3968c8678cc4e97bb04fcccab179092e"},"headline":"SPB to host last event of the semester","datePublished":"2021-12-09T18:32:52+00:00","dateModified":"2021-12-09T18:32:52+00:00","mainEntityOfPage":{"@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#webpage"},"wordCount":293,"publisher":{"@id":"https://suunews.net/#organization"},"image":{"@id":"https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?fit=4472%2C3577&ssl=1","articleSection":["Life"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://suunews.net/#/schema/person/3968c8678cc4e97bb04fcccab179092e","name":"Aspen English","image":{"@type":"ImageObject","@id":"https://suunews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d473d6fa8568b640ae6e6bd62607f29d?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/d473d6fa8568b640ae6e6bd62607f29d?s=96&d=identicon&r=g","caption":"Aspen English"},"url":"https://suunews.net/author/life579321376/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SUU News &raquo; Feed" href="https://suunews.net/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-107120425-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/suunews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- suunews.net is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="suune-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=12.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://suunews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://suunews.net/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
@media (min-width: 480px) { .wpcpro-row .wpcpro-col-sm-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-sm-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-sm-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-sm-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-sm-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-sm-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-sm-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-sm-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-sm-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (max-width: 480px) { .wpcpro-row .wpcpro-col-xs-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xs-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xs-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-xs-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xs-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xs-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-xs-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xs-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 736px) { .wpcpro-row .wpcpro-col-md-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-md-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-md-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-md-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-md-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-md-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-md-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-md-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-md-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 980px) { .wpcpro-row .wpcpro-col-lg-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-lg-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-lg-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-lg-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-lg-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-lg-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-lg-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-lg-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 1200px) { .wpcpro-row .wpcpro-col-xl-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xl-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xl-3 { flex: 0 0 33.22222222%; max-width: 33.22222222%; } .wpcpro-row .wpcpro-col-xl-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xl-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xl-6 { flex: 0 0 16.66667%; max-width: 16.66667%; } .wpcpro-row .wpcpro-col-xl-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xl-8 { flex: 0 0 12.5%; max-width: 12.5%; } }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://suunews.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://suunews.net/wp-content/themes/hitmag/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://suunews.net/wp-content/themes/hitmag/css/flexslider.css?ver=5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://suunews.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=5.8.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://suunews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-a.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/suunews.net","hash_tracking":"true","ua":"UA-107120425-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=5.8.2' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://suunews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://suunews.net/wp-json/wp/v2/posts/20363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suunews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://suunews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p99vuU-5ir' />
<link rel="alternate" type="application/json+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2021%2F12%2F09%2Fspb-to-host-last-event-of-the-semester%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2021%2F12%2F09%2Fspb-to-host-last-event-of-the-semester%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><script>crudScriptURL = "https://suunews.net/wp-admin/admin-ajax.php"</script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="amphtml" href="https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-20363 single-format-standard wp-custom-logo group-blog th-right-sidebar aa-prefix-suune-">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
					
					
					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/suunews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/suunews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.instagram.com/suu_news/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div></div>
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://suunews.net/" class="custom-logo-link" rel="home"><img width="2136" height="407" src="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="SUU News" data-attachment-id="101" data-permalink="https://suunews.net/web_header-2/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" data-orig-size="2136,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web_Header-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=300%2C57&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=735%2C140&amp;ssl=1" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://suunews.net/" rel="home">SUU News</a></p>
													<p class="site-description">Student Media | Southern Utah University</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://suunews.net/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://suunews.net/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://suunews.net/category/outside/">Outdoors</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://suunews.net/category/accent/">Accent</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45"><a href="https://suunews.net/category/student-life/">Life</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://suunews.net/category/opinion/">Opinion</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6912"><a href="https://suunews.net/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6917"><a href="https://suunews.net/podcasts/a-date-with-sugar-spice/">A Date with Sugar &#038; Spice</a></li>
	<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://suunews.net/podcasts/thundercast-sports/">Thundercast with Christian Esparza</a></li>
	<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="https://suunews.net/podcasts/ce-sports/">CE Sports</a></li>
</ul>
</li>
<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14140"><a href="https://suunews.net/ksuu/">Thunder 91.1</a>
<ul class="sub-menu">
	<li id="menu-item-19226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19226"><a href="https://suunews.net/ksuu/botb/">Battle of the Bands: Thunderground</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://suunews.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://suunews.net/about/submit-to-suunews/">Submit to SUUNews</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://suunews.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-20363" class="hitmag-single post-20363 post type-post status-publish format-standard has-post-thumbnail hentry category-student-life">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://suunews.net/category/student-life/" rel="category tag">Life</a></div><h1 class="entry-title">SPB to host last event of the semester</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-09T11:32:52-07:00">December 9, 2021</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://suunews.net/author/life579321376/">Aspen English</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?fit=4472%2C3577&#038;ssl=1"><img width="735" height="400" src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?resize=735%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20365" data-permalink="https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/hot_cocoa-1-of-1/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?fit=4472%2C3577&amp;ssl=1" data-orig-size="4472,3577" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;Brandon Croft\rBrandon Croft Phot&quot;,&quot;camera&quot;:&quot;Canon EOS RP&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605327852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;1.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot_cocoa (1 of 1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?fit=735%2C588&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?resize=735%2C400&amp;ssl=1 735w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?zoom=2&amp;resize=735%2C400&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?zoom=3&amp;resize=735%2C400&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 735px) 100vw, 735px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/hot_cocoa-1-of-1-e1639074739788.jpg?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	
	<div class="entry-content">
		<p><span style="font-weight: 400;">It is the week before finals and the Southern Utah University Student Programming Board is hosting an Ugly Sweater Party in the Ballroom of the Sharwan Smith Student Center on Friday, Dec. 10 from 7-9 p.m. </span></p>
<p><span style="font-weight: 400;">Friday’s event marks the last event of fall semester for SPB. The event has been scheduled near the holidays and finals in hopes to offer some last minute relaxation before the following week as a break from studying. </span></p>
<p><span style="font-weight: 400;">“I hope that everyone will come and decompress before hitting the rest of their finals next week because, as we know, these last few weeks are a lot,” Student Programming Board Director Brynley Jones said. </span></p>
<p><span style="font-weight: 400;">Featured at the event will be holiday movie clips, a hot chocolate bar that will feature a plethora of toppings and ornament and snowflaking making stations. </span></p>
<p><span style="font-weight: 400;">The event will also feature an ugly sweater contest. From sweaters that light up to the tune of “Jingle Bells” to stuffed animals mounted like deer and everything in between, the competition is sure to be fierce. The categories for the contest are people’s choice, funniest and most creative. Those who win have the opportunity to receive one of the three prizes available: an air fryer, a heated blanket or a pickle ball set. </span></p>
<p><span style="font-weight: 400;">“This event is going to be incredible,” Jones said. </span></p>
<p><span style="font-weight: 400;">SPB has been hosting events throughout the semester, most of which aim to provide a relaxing social experience for students, and the Ugly Sweater Party is sure to be no different.</span></p>
<p><span style="font-weight: 400;">The organization’s events will resume next semester, with Welcome Back Week beginning on Jan. 10.</span></p>
<p><span style="font-weight: 400;">More information on events like this can be found</span><a href="https://www.suu.edu/events/"><span style="font-weight: 400;"> here</span></a><span style="font-weight: 400;">.</span></p>
<p>&nbsp;</p>
<p><b>Article by Audrey Gee</b></p>
<p><b>life@suunews.net</b></p>
<p>&nbsp;</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
		<div class="fb-comments" data-href="https://suunews.net/2021/12/09/spb-to-host-last-event-of-the-semester/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;} #wpdevar_comment_2 iframe{max-height: 100% !important;}</style>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2021/12/08/best-places-to-cry-on-campus-spb-hosts-student-favorite-powerpoint-event/" rel="bookmark" title="Best places to cry on campus: SPB hosts student-favorite PowerPoint event">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20358" data-permalink="https://suunews.net/2021/12/08/best-places-to-cry-on-campus-spb-hosts-student-favorite-powerpoint-event/img_5422/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638930060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5422" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?fit=735%2C551&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_5422.jpeg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2021/12/08/best-places-to-cry-on-campus-spb-hosts-student-favorite-powerpoint-event/" rel="bookmark" title="Best places to cry on campus: SPB hosts student-favorite PowerPoint event">
                            Best places to cry on campus: SPB hosts student-favorite PowerPoint event                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2021-12-08T12:43:47-07:00">December 8, 2021</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2021/12/03/meet-tyler-tatton-mental-health-support-peer/" rel="bookmark" title="Meet Tyler Tatton, Mental Health Support Peer">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20280" data-permalink="https://suunews.net/2021/12/03/meet-tyler-tatton-mental-health-support-peer/1010710-2/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?fit=1470%2C800&amp;ssl=1" data-orig-size="1470,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1010710" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?fit=735%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/1010710.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2021/12/03/meet-tyler-tatton-mental-health-support-peer/" rel="bookmark" title="Meet Tyler Tatton, Mental Health Support Peer">
                            Meet Tyler Tatton, Mental Health Support Peer                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2021-12-03T11:00:28-07:00">December 3, 2021</time><time class="updated" datetime="2021-12-03T11:01:07-07:00">December 3, 2021</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2021/12/01/spb-put-on-mini-golf-event-that-challenged-even-suu-golfers/" rel="bookmark" title="SPB put on mini golf event that challenged even SUU golfers">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20244" data-permalink="https://suunews.net/2021/12/01/spb-put-on-mini-golf-event-that-challenged-even-suu-golfers/img_1913/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?fit=1096%2C828&amp;ssl=1" data-orig-size="1096,828" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638386404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1913" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?fit=300%2C227&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?fit=735%2C556&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/12/IMG_1913.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2021/12/01/spb-put-on-mini-golf-event-that-challenged-even-suu-golfers/" rel="bookmark" title="SPB put on mini golf event that challenged even SUU golfers">
                            SPB put on mini golf event that challenged even SUU golfers                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2021-12-01T12:29:15-07:00">December 1, 2021</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://suunews.net/2021/12/08/best-places-to-cry-on-campus-spb-hosts-student-favorite-powerpoint-event/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Best places to cry on campus: SPB hosts student-favorite PowerPoint event</span></a></div><div class="nav-next"><a href="https://suunews.net/2021/12/09/iron-county-holiday-assistance-program-spreads-the-holiday-spirit-throughout-cedar-city/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Iron County Holiday Assistance Program spreads the holiday spirit throughout Cedar City</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="media_video-3" class="widget widget_media_video"><h4 class="widget-title">SUU News TV</h4><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-20363-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News&#038;_=1" /><a href="https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News">https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News</a></video></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thunder 91.1 Live</h4><div class="textwidget custom-html-widget"><iframe allowfullscreen="allowfullscreen" height="75" src="https://cdnapisec.kaltura.com/p/1658411/sp/165841100/embedIframeJs/uiconf_id/34122032/partner_id/1658411?iframeembed=true&amp;playerId=kaltura_player_1500487274&amp;entry_id=0_fqswk5fh&amp;flashvars[streamerType]=auto" style="width: 100%; height: 75px;" width="100%"> <span content="Thunder 91 Live Stream" itemprop="name"></span> <span content="Audio from SUU radio station" itemprop="description"></span> <span content="0" itemprop="duration"></span> <span content="https://cfvod.kaltura.com/p/1658411/sp/165841100/thumbnail/entry_id/0_fqswk5fh/version/0" itemprop="thumbnail"></span> <span content="560" itemprop="width"></span> <span content="75" itemprop="height"></span> </iframe>
</div></section><section id="block-7" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://www.suu.edu/registrar/reg-schedule.html" target="_blank"><img loading="lazy" width="987" height="1024" src="https://suunews.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-3.51.15-PM-987x1024.png" alt="" class="wp-image-19999" srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-3.51.15-PM.png?resize=987%2C1024&amp;ssl=1 987w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-3.51.15-PM.png?resize=289%2C300&amp;ssl=1 289w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-3.51.15-PM.png?resize=768%2C797&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-3.51.15-PM.png?resize=1481%2C1536&amp;ssl=1 1481w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-3.51.15-PM.png?resize=1200%2C1245&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/11/Screen-Shot-2021-11-10-at-3.51.15-PM.png?w=1498&amp;ssl=1 1498w" sizes="(max-width: 987px) 100vw, 987px" /></a></figure>
</section><section id="block-6" class="widget widget_block">
<h5 id="suu-news-on-instagram"><span style="text-decoration: underline;"><strong>SUU NEWS ON INSTAGRAM</strong></span></h5>
</section><section id="block-5" class="widget widget_block">		<div class="wp-block-jetpack-instagram-gallery wp-block-jetpack-instagram-gallery__grid wp-block-jetpack-instagram-gallery__grid-columns-2 is-stacked-on-mobile" style="grid-gap: 10px; --latest-instagram-posts-spacing: 10px;">
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CXO9_zKPuKw/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University men’s basketball team opened their season on Nov. 9 at home against Bethesda University. They have played every game on the road since then and are currently riding a four-game win streak. On Wednesday, Dec. 8 at 7 p.m., the Thunderbirds will return to Cedar City for a matchup against Utah Valley University. "
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/265247306_495040845108802_3521904683315771823_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YKPoklSCcvIAX_YPfYS&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=76c0273a0c0b43d74ecdb27afa3892ff&#038;oe=61B81F79"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CXMF30wJqNV/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University held its second COVID-19 vaccination clinic on Tuesday, Nov. 9th, in the Cedar Breaks Convention Center of the Sharwan Smith Student Center. The third and final clinic of the fall semester will be on Dec. 7 from 8:30-11:30 a.m."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/264448222_1084843645613936_899445368889981208_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Nvp8Zsvp_TQAX9dODDv&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8M_Yk4oKnu5v4U1MygISxGXkzzMS20lJ6FbL7-8SvNNQ&#038;oe=61B7CFCB"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CXKDiBjP9Oh/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University’s on-campus Chick-fil-A is set to reopen on Dec. 6 from 4-8 p.m. for the first time since spring semester 2021 and has been expanded to have a full menu. "
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/264066033_2282791785193740_6439511760352080950_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o8V3l9VOb7AAX9RSj1H&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=89d837461a41bc0c82b496cbc5e6561c&#038;oe=61B71F87"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CXB50lVPrUm/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University hosted Marie Osmond on Wednesday, Dec. 1 for the annual President’s Holiday Gala and Concert."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/263803240_395388045673068_4210920334479188159_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ox6iPmz6YO4AX9nE7IF&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=4947ae7a508c01e0cbbbba566e538fb0&#038;oe=61B8B60C"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CW3pc4xPrOz/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University hosted Senate Candidate Becky Edwards on Monday, Nov. 22 in the Michael O. Leavitt Center. Edwards answered questions from SUU students about her campaign. She served in the Utah House of Representatives from 2009 to 2018 and is challenging  incumbent Senator Mike Lee. "
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/261808266_630340971653986_9046253982621159975_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1yK_jtsRWNsAX_rjvgp&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6a6d86af301a6eaa759dd63ee447cdc0&#038;oe=61B8A092"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CWli49OvSHF/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University’s Ask. Ponder. Educate. [X]. Speaker Series hosted co-founder of The Lincoln Project Reed Galen on Nov. 18 at The Hunter Conference Center. Director of SUU’s A.P.E.X. events Dr. Lynn Varten and Director of The Michael O’Leavitt Center Mary Bennett moderated the event. The goal of the event was to inform students about the Republican political action committee that fought against Donald Trump during the 2020 election. "
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/260168395_1086927962133601_386462670241460480_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KgzQUxQrj0kAX-Zj3zD&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b5899d9a5c0abed9c04cf028976be83e&#038;oe=61B82EB4"
				/>
			</a>
			</div>

	</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="archives-3" class="widget widget_archive"><h4 class="footer-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://suunews.net/2021/12/'> December 2021 </option>
	<option value='https://suunews.net/2021/11/'> November 2021 </option>
	<option value='https://suunews.net/2021/10/'> October 2021 </option>
	<option value='https://suunews.net/2021/09/'> September 2021 </option>
	<option value='https://suunews.net/2021/08/'> August 2021 </option>
	<option value='https://suunews.net/2021/06/'> June 2021 </option>
	<option value='https://suunews.net/2021/05/'> May 2021 </option>
	<option value='https://suunews.net/2021/04/'> April 2021 </option>
	<option value='https://suunews.net/2021/03/'> March 2021 </option>
	<option value='https://suunews.net/2021/02/'> February 2021 </option>
	<option value='https://suunews.net/2021/01/'> January 2021 </option>
	<option value='https://suunews.net/2020/12/'> December 2020 </option>
	<option value='https://suunews.net/2020/11/'> November 2020 </option>
	<option value='https://suunews.net/2020/10/'> October 2020 </option>
	<option value='https://suunews.net/2020/09/'> September 2020 </option>
	<option value='https://suunews.net/2020/08/'> August 2020 </option>
	<option value='https://suunews.net/2020/07/'> July 2020 </option>
	<option value='https://suunews.net/2020/06/'> June 2020 </option>
	<option value='https://suunews.net/2020/05/'> May 2020 </option>
	<option value='https://suunews.net/2020/04/'> April 2020 </option>
	<option value='https://suunews.net/2020/03/'> March 2020 </option>
	<option value='https://suunews.net/2020/02/'> February 2020 </option>
	<option value='https://suunews.net/2020/01/'> January 2020 </option>
	<option value='https://suunews.net/2019/12/'> December 2019 </option>
	<option value='https://suunews.net/2019/11/'> November 2019 </option>
	<option value='https://suunews.net/2019/10/'> October 2019 </option>
	<option value='https://suunews.net/2019/09/'> September 2019 </option>
	<option value='https://suunews.net/2019/08/'> August 2019 </option>
	<option value='https://suunews.net/2019/07/'> July 2019 </option>
	<option value='https://suunews.net/2019/06/'> June 2019 </option>
	<option value='https://suunews.net/2019/05/'> May 2019 </option>
	<option value='https://suunews.net/2019/04/'> April 2019 </option>
	<option value='https://suunews.net/2019/03/'> March 2019 </option>
	<option value='https://suunews.net/2019/02/'> February 2019 </option>
	<option value='https://suunews.net/2019/01/'> January 2019 </option>
	<option value='https://suunews.net/2018/12/'> December 2018 </option>
	<option value='https://suunews.net/2018/11/'> November 2018 </option>
	<option value='https://suunews.net/2018/10/'> October 2018 </option>
	<option value='https://suunews.net/2018/09/'> September 2018 </option>
	<option value='https://suunews.net/2018/08/'> August 2018 </option>
	<option value='https://suunews.net/2018/07/'> July 2018 </option>
	<option value='https://suunews.net/2018/06/'> June 2018 </option>
	<option value='https://suunews.net/2018/05/'> May 2018 </option>
	<option value='https://suunews.net/2018/04/'> April 2018 </option>
	<option value='https://suunews.net/2018/03/'> March 2018 </option>
	<option value='https://suunews.net/2018/02/'> February 2018 </option>
	<option value='https://suunews.net/2018/01/'> January 2018 </option>
	<option value='https://suunews.net/2017/12/'> December 2017 </option>
	<option value='https://suunews.net/2017/11/'> November 2017 </option>
	<option value='https://suunews.net/2017/10/'> October 2017 </option>
	<option value='https://suunews.net/2017/09/'> September 2017 </option>
	<option value='https://suunews.net/2017/08/'> August 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="meta-5" class="widget widget_meta"><h4 class="footer-widget-title">Login</h4>
		<ul>
			<li><a rel="nofollow" href="https://suunews.net/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://suunews.net/wp-login.php">Log in</a></li>
			<li><a href="https://suunews.net/feed/">Entries feed</a></li>
			<li><a href="https://suunews.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://suunews.net/about/"><img width="300" height="169" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-14254  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14254" data-permalink="https://suunews.net/white-on-red/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1470&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2021 <a href="https://suunews.net/" title="SUU News" >SUU News</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a></a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202149'></script>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-instagram-gallery-css'  href='https://suunews.net/wp-content/plugins/jetpack/_inc/blocks/instagram-gallery/view.css?minify=false&#038;ver=10.5-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/suunews.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=5.8.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/scripts.js?ver=5.8.2' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=5.8.2' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/suunews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='jetpack-block-instagram-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/suunews.net\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/_inc/blocks/instagram-gallery/view.js?minify=false&#038;ver=10.5-a.1' id='jetpack-block-instagram-gallery-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.1',blog:'135253056',post:'20363',tz:'-7',srv:'suunews.net'} ]);
	_stq.push([ 'clickTrackerInit', '135253056', '20363' ]);
</script>
</body>
</html>