<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://suunews.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Ice an Option? Outlook for Cedar City Ice Skating Rink - SUU News</title>
	<meta name="description" content="The Southern Utah YETI organization is prepared to welcome the public to the new Wood&#039;s Ranch community ice rink." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Ice an Option? Outlook for Cedar City Ice Skating Rink - SUU News" />
	<meta property="og:description" content="The Southern Utah YETI organization is prepared to welcome the public to the new Wood&#039;s Ranch community ice rink." />
	<meta property="og:url" content="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/" />
	<meta property="og:site_name" content="SUU News" />
	<meta property="article:publisher" content="https://facebook.com/suunews/" />
	<meta property="article:published_time" content="2020-12-11T17:18:18+00:00" />
	<meta property="og:image" content="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?fit=4032%2C2822&#038;ssl=1" />
	<meta property="og:image:width" content="4032" />
	<meta property="og:image:height" content="2822" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SUUNews" />
	<meta name="twitter:site" content="@SUUNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mikyla Bagley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://suunews.net/#organization","name":"SUU News","url":"https://suunews.net/","sameAs":["https://facebook.com/suunews/","https://www.instagram.com/suu_news/","https://www.youtube.com/channel/UCHK2pqjFwMEP_3yJRwgr8Dw","https://twitter.com/SUUNews"],"logo":{"@type":"ImageObject","@id":"https://suunews.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","width":"512","height":"512","caption":"SUU News"},"image":{"@id":"https://suunews.net/#logo"}},{"@type":"WebSite","@id":"https://suunews.net/#website","url":"https://suunews.net/","name":"SUU News","description":"Student Media | Southern Utah University","publisher":{"@id":"https://suunews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://suunews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?fit=4032%2C2822&ssl=1","width":4032,"height":2822,"caption":"cedar city ice"},{"@type":"WebPage","@id":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/#webpage","url":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/","name":"Is Ice an Option? Outlook for Cedar City Ice Skating Rink - SUU News","isPartOf":{"@id":"https://suunews.net/#website"},"primaryImageOfPage":{"@id":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/#primaryimage"},"datePublished":"2020-12-11T17:18:18+00:00","dateModified":"2020-12-11T17:18:18+00:00","description":"The Southern Utah YETI organization is prepared to welcome the public to the new Wood's Ranch community ice rink.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/"]}]},{"@type":"Article","@id":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/#article","isPartOf":{"@id":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/#webpage"},"author":{"@id":"https://suunews.net/#/schema/person/5c3a20d1aa1e3856ba9a85b9497b9f34"},"headline":"Is Ice an Option? Outlook for Cedar City Ice Skating Rink","datePublished":"2020-12-11T17:18:18+00:00","dateModified":"2020-12-11T17:18:18+00:00","mainEntityOfPage":{"@id":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/#webpage"},"publisher":{"@id":"https://suunews.net/#organization"},"image":{"@id":"https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/#primaryimage"},"keywords":"campus news,cedar city outdoors,college news,ice skating,outdoor,Outdoor Activities,southern utah,Southern Utah News,Southern Utah Thunderbirds,Southern Utah University,Southern Utah University Thunderbirds,suu,SUU News,SUU Thunderbirds,T-Birds,tbirdnation,Thunderbirds,winter outdoors,winter recreation","articleSection":"Outdoors","inLanguage":"en-US"},{"@type":"Person","@id":"https://suunews.net/#/schema/person/5c3a20d1aa1e3856ba9a85b9497b9f34","name":"Mikyla Bagley","image":{"@type":"ImageObject","@id":"https://suunews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db394e427b75c7d053e533d8587512fe?s=96&d=identicon&r=g","caption":"Mikyla Bagley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SUU News &raquo; Feed" href="https://suunews.net/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.3';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-107120425-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-107120425-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/suunews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- suunews.net is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573887143' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1573887143' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://suunews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://suunews.net/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://suunews.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://suunews.net/wp-content/themes/hitmag/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://suunews.net/wp-content/themes/hitmag/css/flexslider.css?ver=5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://suunews.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=5.6' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/suunews.net","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.3' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=5.6' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://suunews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://suunews.net/wp-json/wp/v2/posts/16640" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suunews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://suunews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p99vuU-4ko' />
<link rel="alternate" type="application/json+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2020%2F12%2F11%2Fcedar-city-ice-skating-at-woods-ranch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2020%2F12%2F11%2Fcedar-city-ice-skating-at-woods-ranch%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><script>crudScriptURL = "https://suunews.net/wp-admin/admin-ajax.php"</script><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/amp/"><link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-16640 single-format-standard wp-custom-logo group-blog th-right-sidebar aa-prefix-suune-">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
					
					
					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/suunews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/suunews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.instagram.com/suu_news/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div></div>
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://suunews.net/" class="custom-logo-link" rel="home"><img width="2136" height="407" src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="SUU News" data-attachment-id="101" data-permalink="https://suunews.net/web_header-2/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" data-orig-size="2136,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web_Header-2" data-image-description="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=300%2C57&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=735%2C140&amp;ssl=1" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://suunews.net/" rel="home">SUU News</a></p>
													<p class="site-description">Student Media | Southern Utah University</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-12593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12593"><a href="https://suunews.net/category/covid-19/">COVID-19</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://suunews.net/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://suunews.net/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://suunews.net/category/outside/">Outdoors</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://suunews.net/category/accent/">Accent</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://suunews.net/category/student-life/">Life</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://suunews.net/category/opinion/">Opinion</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6912"><a href="https://suunews.net/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6917"><a href="https://suunews.net/podcasts/a-date-with-sugar-spice/">A Date with Sugar &#038; Spice</a></li>
	<li id="menu-item-15544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15544"><a href="https://suunews.net/podcasts/amanda-on-the-street/">Amanda on the Street</a></li>
	<li id="menu-item-15817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15817"><a href="https://suunews.net/podcasts/break-in-the-action/">Break in the Action</a></li>
	<li id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="https://suunews.net/podcasts/talk-nerdy-to-me/">Talk Nerdy To Me</a></li>
	<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://suunews.net/podcasts/thundercast-sports/">Thundercast with Connor Sanders</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://suunews.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140"><a href="https://suunews.net/ksuu/">Thunder 91.1</a></li>
	<li id="menu-item-15271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15271"><a href="https://suunews.net/ksuu/botb/">Battle of the Bands: Thunderground</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://suunews.net/about/submit-to-suunews/">Submit to SUUNews</a></li>
	<li id="menu-item-9980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9980"><a href="https://suunews.net/about/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://suunews.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-16640" class="hitmag-single post-16640 post type-post status-publish format-standard has-post-thumbnail hentry category-outside tag-campus-news tag-cedar-city-outdoors tag-college-news tag-ice-skating tag-outdoor tag-outdoor-activities tag-southern-utah tag-southern-utah-news tag-southern-utah-thunderbirds tag-southern-utah-university tag-southern-utah-university-thunderbirds tag-suu tag-suu-news tag-suu-thunderbirds tag-t-birds tag-tbirdnation tag-thunderbirds tag-winter-outdoors tag-winter-recreation">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://suunews.net/category/outside/" rel="category tag">Outdoors</a></div><h1 class="entry-title">Is Ice an Option? Outlook for Cedar City Ice Skating Rink</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-11T10:18:18-07:00">December 11, 2020</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://suunews.net/author/ansleigh/">Mikyla Bagley</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?fit=4032%2C2822&#038;ssl=1"><img width="735" height="400" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?resize=735%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image jetpack-lazy-image" alt="cedar city ice" loading="lazy" data-attachment-id="16642" data-permalink="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/wr-feature/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?fit=4032%2C2822&amp;ssl=1" data-orig-size="4032,2822" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607623770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00020798668885191&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WR Feature" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?fit=735%2C515&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?resize=735%2C400&amp;ssl=1 735w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?zoom=2&amp;resize=735%2C400&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?zoom=3&amp;resize=735%2C400&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 735px) 100vw, 735px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-Feature.jpg?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	
	<div class="entry-content">
		<p><span style="font-weight: 400;">On Dec. 14 the Southern Utah </span><span style="font-weight: 400;">Youth and Enthusiasts Together for Ice non-profit organization will welcome the public to a new ice skating venue located in Cedar Canyon at Wood’s Ranch.</span></p>
<p><span style="font-weight: 400;"><img data-attachment-id="16643" data-permalink="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/wr-5/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607623835&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00026102845210128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WR 5" data-image-description data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?fit=735%2C551&amp;ssl=1" loading="lazy" class="size-medium wp-image-16643 alignleft jetpack-lazy-image" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=300%2C225&#038;ssl=1" alt="cedar city ice skating" width="300" height="225" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?w=1470&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?w=2205&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="16643" data-permalink="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/wr-5/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607623835&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00026102845210128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WR 5" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?fit=735%2C551&amp;ssl=1" loading="lazy" class="size-medium wp-image-16643 alignleft" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=300%2C225&#038;ssl=1" alt="cedar city ice skating" width="300" height="225" srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?w=1470&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-5.jpg?w=2205&amp;ssl=1 2205w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript>With one full week of youth skating etched into the Wood’s Ranch ice, Southern Utah YETI is ready to welcome the general public. The organization has scheduled a </span><a href="https://www.southernutahyeti.org/event-details/rink-opening-day"><span style="font-weight: 400;">grand opening</span></a><span style="font-weight: 400;"> day for the rink to take place Monday at 2 p.m.</span></p>
<p><span style="font-weight: 400;">Ice-related activities have seen exceptional growth in both scope and popularity in Cedar City with the development of youth and community sports teams as well as increased recreational use by the general public over the past 10 years.</span></p>
<p><span style="font-weight: 400;">Despite this growth, the city’s </span><a href="https://www.cedarcityglacier.com/home"><span style="font-weight: 400;">Glacier Ice Rink</span></a><span style="font-weight: 400;">, the only ice rink in the county, closed indefinitely at the end of the 2019-20 skate season and the rink was torn down the following May. </span></p>
<p><span style="font-weight: 400;">The decision to remove the rink came after a city council vote on July 26 in 2019 to retain the northeast corner of the Aquatic Center where the Glacier was located. City officials retained the land to proceed with building a multipurpose center as was originally intended at the location.<img data-attachment-id="16644" data-permalink="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/wr-4/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?fit=3958%2C3024&amp;ssl=1" data-orig-size="3958,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607623812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00034399724802202&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WR 4" data-image-description data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?fit=735%2C561&amp;ssl=1" loading="lazy" class="size-medium wp-image-16644 alignright jetpack-lazy-image" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=300%2C229&#038;ssl=1" alt="cedar city ice" width="300" height="229" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=1024%2C782&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=768%2C587&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=1536%2C1174&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=2048%2C1565&amp;ssl=1 2048w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=1200%2C917&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=290%2C220&amp;ssl=1 290w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?w=1470&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?w=2205&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=300%2C229&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="16644" data-permalink="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/wr-4/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?fit=3958%2C3024&amp;ssl=1" data-orig-size="3958,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607623812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00034399724802202&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WR 4" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?fit=735%2C561&amp;ssl=1" loading="lazy" class="size-medium wp-image-16644 alignright" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=300%2C229&#038;ssl=1" alt="cedar city ice" width="300" height="229" srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=1024%2C782&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=768%2C587&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=1536%2C1174&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=2048%2C1565&amp;ssl=1 2048w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=1200%2C917&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?resize=290%2C220&amp;ssl=1 290w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?w=1470&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/WR-4.jpg?w=2205&amp;ssl=1 2205w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></span></p>
<p><span style="font-weight: 400;">Staheli Recreational Management, a non-profit entity that was responsible for overseeing the Glacier, approached several options to relocate. However, the non-profit was unable to reach an agreement with the city and announced no plans to further pursue the project.</span></p>
<p><span style="font-weight: 400;">Without the promise of a new ice rink, Southern Utah YETI </span><span style="font-weight: 400;">approached the Iron County Commission in August to propose the construction of a natural freeze ice rink at Wood’s Ranch for public use.</span></p>
<p><span style="font-weight: 400;">The proposal included preparation of the site by the county and construction of the rink by Southern Utah YETI. The county would also provide electricity and snow removal of parking areas while the non-profit would maintain the rink and facilities.</span></p>
<p><span style="font-weight: 400;">On Oct. 12 the county commission unanimously approved the agreement and construction began.</span></p>
<p><span style="font-weight: 400;"><img data-attachment-id="16647" data-permalink="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/wr-6/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?fit=3024%2C3744&amp;ssl=1" data-orig-size="3024,3744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607624122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00087719298245614&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WR 6" data-image-description data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?fit=735%2C910&amp;ssl=1" loading="lazy" class="size-medium wp-image-16647 alignleft jetpack-lazy-image" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=242%2C300&#038;ssl=1" alt="cedar city ice" width="242" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=242%2C300&amp;ssl=1 242w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=827%2C1024&amp;ssl=1 827w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=768%2C951&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=1241%2C1536&amp;ssl=1 1241w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=1654%2C2048&amp;ssl=1 1654w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=1200%2C1486&amp;ssl=1 1200w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?w=1470&amp;ssl=1 1470w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?w=2205&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 242px) 100vw, 242px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=242%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="16647" data-permalink="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/wr-6/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?fit=3024%2C3744&amp;ssl=1" data-orig-size="3024,3744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607624122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00087719298245614&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WR 6" data-image-description="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?fit=735%2C910&amp;ssl=1" loading="lazy" class="size-medium wp-image-16647 alignleft" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=242%2C300&#038;ssl=1" alt="cedar city ice" width="242" height="300" srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=242%2C300&amp;ssl=1 242w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=827%2C1024&amp;ssl=1 827w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=768%2C951&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=1241%2C1536&amp;ssl=1 1241w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=1654%2C2048&amp;ssl=1 1654w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?resize=1200%2C1486&amp;ssl=1 1200w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?w=1470&amp;ssl=1 1470w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/12/WR-6.jpg?w=2205&amp;ssl=1 2205w" sizes="(max-width: 242px) 100vw, 242px" data-recalc-dims="1" /></noscript>After the county’s ground preparation was complete, Southern Utah YETI and volunteers began construction of the rink that was ready for water by Nov. 22. All that remained was waiting for temperatures to freeze.</span></p>
<p><span style="font-weight: 400;">The cooler canyon air did its job and children enrolled in Southern Utah YETI’s youth hockey programs were able to hit the ice the first part of December to begin practices.</span></p>
<p><span style="font-weight: 400;">While the general public is invited, it is important to note that there are no current skate rentals offered at the Wood’s Ranch location. Cedar City sports stores do not offer ice skating equipment for sale making online or outside sports stores the best options to purchase skates.</span></p>
<p><span style="font-weight: 400;">Along with public skating and youth hockey, Southern Utah YETI anticipates offering a </span><a href="https://www.southernutahyeti.org/programs-schedule"><span style="font-weight: 400;">Learn to Skate </span><span style="font-weight: 400;">program</span></a><span style="font-weight: 400;"> and</span><a href="https://www.southernutahyeti.org/programs-schedule"><span style="font-weight: 400;"> Adult Drop In</span></a><span style="font-weight: 400;"> hockey schedules.</span></p>
<p><span style="font-weight: 400;">Information about the Wood’s Ranch Ice Rink as well as updated schedules and activities can be found on the Southern Utah YETI </span><a href="https://www.southernutahyeti.org/"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> and </span><a href="https://www.facebook.com/SouthernUtahYeti/"><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;"> page.</span></p>
<p>&nbsp;</p>
<p><strong>Story by: Mikyla Bagley</strong><br />
<strong>outdoors@suunews.net</strong><br />
<strong>Photos by: Mikyla Bagley</strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://suunews.net/2020/12/11/cedar-city-ice-skating-at-woods-ranch/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://suunews.net/tag/campus-news/" rel="tag">campus news</a><a href="https://suunews.net/tag/cedar-city-outdoors/" rel="tag">cedar city outdoors</a><a href="https://suunews.net/tag/college-news/" rel="tag">college news</a><a href="https://suunews.net/tag/ice-skating/" rel="tag">ice skating</a><a href="https://suunews.net/tag/outdoor/" rel="tag">outdoor</a><a href="https://suunews.net/tag/outdoor-activities/" rel="tag">Outdoor Activities</a><a href="https://suunews.net/tag/southern-utah/" rel="tag">southern utah</a><a href="https://suunews.net/tag/southern-utah-news/" rel="tag">Southern Utah News</a><a href="https://suunews.net/tag/southern-utah-thunderbirds/" rel="tag">Southern Utah Thunderbirds</a><a href="https://suunews.net/tag/southern-utah-university/" rel="tag">Southern Utah University</a><a href="https://suunews.net/tag/southern-utah-university-thunderbirds/" rel="tag">Southern Utah University Thunderbirds</a><a href="https://suunews.net/tag/suu/" rel="tag">suu</a><a href="https://suunews.net/tag/suu-news/" rel="tag">SUU News</a><a href="https://suunews.net/tag/suu-thunderbirds/" rel="tag">SUU Thunderbirds</a><a href="https://suunews.net/tag/t-birds/" rel="tag">T-Birds</a><a href="https://suunews.net/tag/tbirdnation/" rel="tag">tbirdnation</a><a href="https://suunews.net/tag/thunderbirds/" rel="tag">Thunderbirds</a><a href="https://suunews.net/tag/winter-outdoors/" rel="tag">winter outdoors</a><a href="https://suunews.net/tag/winter-recreation/" rel="tag">winter recreation</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/12/08/how-to-make-the-most-out-of-a-summer-experience-in-jackson-hole-and-yellowstone/" rel="bookmark" title="Winter Wishlist: Why you Should Start Planning a Summer Experience in Jackson Hole and Yellowstone">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="summer planning" loading="lazy" data-attachment-id="16547" data-permalink="https://suunews.net/2020/12/08/how-to-make-the-most-out-of-a-summer-experience-in-jackson-hole-and-yellowstone/img_3348/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592946814&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00019900497512438&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3348" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?fit=735%2C551&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3348.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/12/08/how-to-make-the-most-out-of-a-summer-experience-in-jackson-hole-and-yellowstone/" rel="bookmark" title="Winter Wishlist: Why you Should Start Planning a Summer Experience in Jackson Hole and Yellowstone">
                            Winter Wishlist: Why you Should Start Planning a Summer Experience in Jackson Hole and Yellowstone                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-12-08T12:13:32-07:00">December 8, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/12/07/students-and-sustainability-at-suu-chinese/" rel="bookmark" title="Students and Sustainability at SUU (Chinese)">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="16450" data-permalink="https://suunews.net/2020/12/02/students-and-sustainability-at-suu/img_3242-min-1/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3242-min (1)" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3242-min-1.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/12/07/students-and-sustainability-at-suu-chinese/" rel="bookmark" title="Students and Sustainability at SUU (Chinese)">
                            Students and Sustainability at SUU (Chinese)                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-12-07T16:33:31-07:00">December 7, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/12/04/suu-breakaway-roper-speaks-on-historic-roping-finals/" rel="bookmark" title="SUU Breakaway Roper Speaks on Historic Roping Finals">
                        <img width="348" height="215" src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="breakaway roping" loading="lazy" data-attachment-id="16499" data-permalink="https://suunews.net/2020/12/04/suu-breakaway-roper-speaks-on-historic-roping-finals/img_3716/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?fit=1792%2C1192&amp;ssl=1" data-orig-size="1792,1192" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3716" data-image-description="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?fit=735%2C489&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?resize=348%2C215&amp;ssl=1 348w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/12/IMG_3716.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/12/04/suu-breakaway-roper-speaks-on-historic-roping-finals/" rel="bookmark" title="SUU Breakaway Roper Speaks on Historic Roping Finals">
                            SUU Breakaway Roper Speaks on Historic Roping Finals                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-12-04T13:24:07-07:00">December 4, 2020</time><time class="updated" datetime="2020-12-04T13:29:25-07:00">December 4, 2020</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://suunews.net/2020/12/10/two-new-fatalities-from-covid-19-reported-in-iron-county/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Two New Fatalities from COVID-19 Reported in Iron County</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="media_video-3" class="widget widget_media_video"><h4 class="widget-title">SUU News TV</h4><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-16640-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=KXd7Y58stOA&#038;_=1" /><a href="https://www.youtube.com/watch?v=KXd7Y58stOA">https://www.youtube.com/watch?v=KXd7Y58stOA</a></video></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thunder 91.1 Live</h4><div class="textwidget custom-html-widget"><iframe allowfullscreen="allowfullscreen" height="75" src="https://cdnapisec.kaltura.com/p/1658411/sp/165841100/embedIframeJs/uiconf_id/34122032/partner_id/1658411?iframeembed=true&amp;playerId=kaltura_player_1500487274&amp;entry_id=0_fqswk5fh&amp;flashvars[streamerType]=auto" style="width: 100%; height: 75px;" width="100%"> <span content="Thunder 91 Live Stream" itemprop="name"></span> <span content="Audio from SUU radio station" itemprop="description"></span> <span content="0" itemprop="duration"></span> <span content="https://cfvod.kaltura.com/p/1658411/sp/165841100/thumbnail/entry_id/0_fqswk5fh/version/0" itemprop="thumbnail"></span> <span content="560" itemprop="width"></span> <span content="75" itemprop="height"></span> </iframe>
</div></section><section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.suu.edu/registrar/reg-schedule.html"><img width="585" height="1024" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=585%2C1024&amp;ssl=1" class="image wp-image-15821  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="15821" data-permalink="https://suunews.net/dates-digital-signage/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=1118%2C1957&amp;ssl=1" data-orig-size="1118,1957" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dates &#8211; digital signage" data-image-description="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=171%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=585%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?w=1118&amp;ssl=1 1118w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=171%2C300&amp;ssl=1 171w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=585%2C1024&amp;ssl=1 585w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=768%2C1344&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=877%2C1536&amp;ssl=1 877w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=585%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="advads_ad_widget-4" class="widget suune-widget"><a href="https://www.clarklinford.com"><img src="https://i2.wp.com/suunews.net/wp-content/uploads/2019/04/ClarkLinford.jpg?fit=2700%2C3450&#038;ssl=1" alt=""  width="2700" height="3450"   /></a></section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="archives-3" class="widget widget_archive"><h4 class="footer-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://suunews.net/2020/12/'> December 2020 </option>
	<option value='https://suunews.net/2020/11/'> November 2020 </option>
	<option value='https://suunews.net/2020/10/'> October 2020 </option>
	<option value='https://suunews.net/2020/09/'> September 2020 </option>
	<option value='https://suunews.net/2020/08/'> August 2020 </option>
	<option value='https://suunews.net/2020/07/'> July 2020 </option>
	<option value='https://suunews.net/2020/06/'> June 2020 </option>
	<option value='https://suunews.net/2020/05/'> May 2020 </option>
	<option value='https://suunews.net/2020/04/'> April 2020 </option>
	<option value='https://suunews.net/2020/03/'> March 2020 </option>
	<option value='https://suunews.net/2020/02/'> February 2020 </option>
	<option value='https://suunews.net/2020/01/'> January 2020 </option>
	<option value='https://suunews.net/2019/12/'> December 2019 </option>
	<option value='https://suunews.net/2019/11/'> November 2019 </option>
	<option value='https://suunews.net/2019/10/'> October 2019 </option>
	<option value='https://suunews.net/2019/09/'> September 2019 </option>
	<option value='https://suunews.net/2019/08/'> August 2019 </option>
	<option value='https://suunews.net/2019/07/'> July 2019 </option>
	<option value='https://suunews.net/2019/06/'> June 2019 </option>
	<option value='https://suunews.net/2019/05/'> May 2019 </option>
	<option value='https://suunews.net/2019/04/'> April 2019 </option>
	<option value='https://suunews.net/2019/03/'> March 2019 </option>
	<option value='https://suunews.net/2019/02/'> February 2019 </option>
	<option value='https://suunews.net/2019/01/'> January 2019 </option>
	<option value='https://suunews.net/2018/12/'> December 2018 </option>
	<option value='https://suunews.net/2018/11/'> November 2018 </option>
	<option value='https://suunews.net/2018/10/'> October 2018 </option>
	<option value='https://suunews.net/2018/09/'> September 2018 </option>
	<option value='https://suunews.net/2018/08/'> August 2018 </option>
	<option value='https://suunews.net/2018/07/'> July 2018 </option>
	<option value='https://suunews.net/2018/06/'> June 2018 </option>
	<option value='https://suunews.net/2018/05/'> May 2018 </option>
	<option value='https://suunews.net/2018/04/'> April 2018 </option>
	<option value='https://suunews.net/2018/03/'> March 2018 </option>
	<option value='https://suunews.net/2018/02/'> February 2018 </option>
	<option value='https://suunews.net/2018/01/'> January 2018 </option>
	<option value='https://suunews.net/2017/12/'> December 2017 </option>
	<option value='https://suunews.net/2017/11/'> November 2017 </option>
	<option value='https://suunews.net/2017/10/'> October 2017 </option>
	<option value='https://suunews.net/2017/09/'> September 2017 </option>
	<option value='https://suunews.net/2017/08/'> August 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="meta-5" class="widget widget_meta"><h4 class="footer-widget-title">Login</h4>
		<ul>
			<li><a rel="nofollow" href="https://suunews.net/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://suunews.net/wp-login.php">Log in</a></li>
			<li><a href="https://suunews.net/feed/">Entries feed</a></li>
			<li><a href="https://suunews.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://suunews.net/about/"><img width="300" height="169" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-14254  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14254" data-permalink="https://suunews.net/white-on-red/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1470&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2020 <a href="https://suunews.net/" title="SUU News" >SUU News</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a></a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202050'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/suunews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=5.6' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/scripts.js?ver=5.6' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=5.6' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/suunews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php","nonce":"c1b089b056","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/suunews.net\/wp-login.php?redirect_to=https%3A%2F%2Fsuunews.net%2F2020%2F12%2F11%2Fcedar-city-ice-skating-at-woods-ranch%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'135253056',post:'16640',tz:'-7',srv:'suunews.net'} ]);
	_stq.push([ 'clickTrackerInit', '135253056', '16640' ]);
</script>
</body>
</html>
<!--
	generated 31 seconds ago
	generated in 0.308 seconds
	served from batcache in 0.002 seconds
	expires in 269 seconds
-->
