<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://suunews.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Environmentally-conscious campus: SUU’s Sustainability Club - SUU News</title>
	<link rel="canonical" href="https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Environmentally-conscious campus: SUU’s Sustainability Club - SUU News" />
	<meta property="og:description" content="On Thursday, Feb. 17, the Southern Utah University Sustainability Club will be holding a clothing sale from 11 a.m. to 2 p.m. This is one of many events being held this semester in an effort &hellip;" />
	<meta property="og:url" content="https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/" />
	<meta property="og:site_name" content="SUU News" />
	<meta property="article:publisher" content="https://facebook.com/suunews/" />
	<meta property="article:published_time" content="2022-02-15T22:58:44+00:00" />
	<meta property="og:image" content="https://suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-1024x1024.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="1024" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SUUNews" />
	<meta name="twitter:site" content="@SUUNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jared Clawson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://suunews.net/#organization","name":"SUU News","url":"https://suunews.net/","sameAs":["https://facebook.com/suunews/","https://www.instagram.com/suu_news/","https://www.youtube.com/channel/UCHK2pqjFwMEP_3yJRwgr8Dw","https://twitter.com/SUUNews"],"logo":{"@type":"ImageObject","@id":"https://suunews.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","width":"512","height":"512","caption":"SUU News"},"image":{"@id":"https://suunews.net/#logo"}},{"@type":"WebSite","@id":"https://suunews.net/#website","url":"https://suunews.net/","name":"SUU News","description":"Student Media | Southern Utah University","publisher":{"@id":"https://suunews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://suunews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?fit=1632%2C1632&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?fit=1632%2C1632&ssl=1","width":1632,"height":1632},{"@type":"WebPage","@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#webpage","url":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/","name":"Environmentally-conscious campus: SUU’s Sustainability Club - SUU News","isPartOf":{"@id":"https://suunews.net/#website"},"primaryImageOfPage":{"@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#primaryimage"},"datePublished":"2022-02-15T22:58:44+00:00","dateModified":"2022-02-15T22:58:44+00:00","breadcrumb":{"@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/"]}]},{"@type":"BreadcrumbList","@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://suunews.net/"},{"@type":"ListItem","position":2,"name":"Environmentally-conscious campus: SUU’s Sustainability Club"}]},{"@type":"Article","@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#article","isPartOf":{"@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#webpage"},"author":{"@id":"https://suunews.net/#/schema/person/5c3a20d1aa1e3856ba9a85b9497b9f34"},"headline":"Environmentally-conscious campus: SUU’s Sustainability Club","datePublished":"2022-02-15T22:58:44+00:00","dateModified":"2022-02-15T22:58:44+00:00","mainEntityOfPage":{"@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#webpage"},"wordCount":504,"publisher":{"@id":"https://suunews.net/#organization"},"image":{"@id":"https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?fit=1632%2C1632&ssl=1","keywords":["activism","clothing","club","environment","outdoors","sustainability"],"articleSection":["Outdoors"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://suunews.net/#/schema/person/5c3a20d1aa1e3856ba9a85b9497b9f34","name":"Jared Clawson","image":{"@type":"ImageObject","@id":"https://suunews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db394e427b75c7d053e533d8587512fe?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/db394e427b75c7d053e533d8587512fe?s=96&d=identicon&r=g","caption":"Jared Clawson"},"url":"https://suunews.net/author/ansleigh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SUU News &raquo; Feed" href="https://suunews.net/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-107120425-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/suunews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- suunews.net is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="suune-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=12.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://suunews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://suunews.net/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.4.3' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
@media (min-width: 480px) { .wpcpro-row .wpcpro-col-sm-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-sm-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-sm-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-sm-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-sm-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-sm-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-sm-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-sm-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-sm-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (max-width: 480px) { .wpcpro-row .wpcpro-col-xs-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xs-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xs-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-xs-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xs-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xs-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-xs-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xs-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 736px) { .wpcpro-row .wpcpro-col-md-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-md-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-md-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-md-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-md-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-md-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-md-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-md-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-md-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 980px) { .wpcpro-row .wpcpro-col-lg-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-lg-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-lg-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-lg-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-lg-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-lg-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-lg-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-lg-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 1200px) { .wpcpro-row .wpcpro-col-xl-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xl-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xl-3 { flex: 0 0 33.22222222%; max-width: 33.22222222%; } .wpcpro-row .wpcpro-col-xl-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xl-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xl-6 { flex: 0 0 16.66667%; max-width: 16.66667%; } .wpcpro-row .wpcpro-col-xl-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xl-8 { flex: 0 0 12.5%; max-width: 12.5%; } }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://suunews.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://suunews.net/wp-content/themes/hitmag/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://suunews.net/wp-content/themes/hitmag/css/flexslider.css?ver=5.9' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://suunews.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=5.9' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://suunews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7-a.3' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/suunews.net","hash_tracking":"true","ua":"UA-107120425-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=5.9' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://suunews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://suunews.net/wp-json/wp/v2/posts/21090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suunews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://suunews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p99vuU-5ua' />
<link rel="alternate" type="application/json+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2022%2F02%2F15%2Fenvironmentally-conscious-campus-suus-sustainability-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2022%2F02%2F15%2Fenvironmentally-conscious-campus-suus-sustainability-club%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><script>crudScriptURL = "https://suunews.net/wp-admin/admin-ajax.php"</script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="amphtml" href="https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-21090 single-format-standard wp-custom-logo group-blog th-right-sidebar aa-prefix-suune-">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
					
					
					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/suunews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/suunews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.instagram.com/suu_news/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div></div>
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://suunews.net/" class="custom-logo-link" rel="home"><img width="2136" height="407" src="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="SUU News" data-attachment-id="101" data-permalink="https://suunews.net/web_header-2/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" data-orig-size="2136,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web_Header-2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=300%2C57&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=735%2C140&amp;ssl=1" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://suunews.net/" rel="home">SUU News</a></p>
													<p class="site-description">Student Media | Southern Utah University</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://suunews.net/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://suunews.net/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://suunews.net/category/outside/">Outdoors</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://suunews.net/category/accent/">Accent</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://suunews.net/category/student-life/">Life</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://suunews.net/category/opinion/">Opinion</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6912"><a href="https://suunews.net/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6917"><a href="https://suunews.net/podcasts/a-date-with-sugar-spice/">A Date with Sugar &#038; Spice</a></li>
	<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://suunews.net/podcasts/thundercast-sports/">Thundercast with Christian Esparza</a></li>
	<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="https://suunews.net/podcasts/ce-sports/">CE Sports</a></li>
</ul>
</li>
<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14140"><a href="https://suunews.net/ksuu/">Thunder 91.1</a>
<ul class="sub-menu">
	<li id="menu-item-19226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19226"><a href="https://suunews.net/ksuu/botb/">Battle of the Bands: Thunderground</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://suunews.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://suunews.net/about/submit-to-suunews/">Submit to SUUNews</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://suunews.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-21090" class="hitmag-single post-21090 post type-post status-publish format-standard has-post-thumbnail hentry category-outside tag-activism tag-clothing tag-club tag-environment tag-outdoors tag-sustainability">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://suunews.net/category/outside/" rel="category tag">Outdoors</a></div><h1 class="entry-title">Environmentally-conscious campus: SUU’s Sustainability Club</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-15T15:58:44-07:00">February 15, 2022</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://suunews.net/author/ansleigh/">Jared Clawson</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?fit=1632%2C1632&#038;ssl=1"><img width="735" height="400" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?resize=735%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image jetpack-lazy-image" alt="" data-attachment-id="21092" data-permalink="https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/suu_sustainability_club/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?fit=1632%2C1632&amp;ssl=1" data-orig-size="1632,1632" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUU_sustainability_club" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?fit=735%2C735&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?zoom=2&amp;resize=735%2C400&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?zoom=3&amp;resize=735%2C400&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 735px) 100vw, 735px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/SUU_sustainability_club-e1644965884340.png?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	
	<div class="entry-content">
		<p><span style="font-weight: 400;">On Thursday, Feb. 17, the Southern Utah University Sustainability Club will be holding a </span><a href="https://www.instagram.com/p/CZyHi0NL7P6/"><span style="font-weight: 400;">clothing sale</span></a><span style="font-weight: 400;"> from 11 a.m. to 2 p.m. This is one of many events being held this semester in an effort to create opportunities for students to educate themselves about how their actions affect the environment.</span></p>
<p><span style="font-weight: 400;">The club will sell thrifted and donated clothes for low costs to students. Buying gently used clothing rather than new, </span><a href="https://goodonyou.eco/what-is-fast-fashion/"><span style="font-weight: 400;">fast-fashion</span></a><span style="font-weight: 400;"> pieces is one way that club’s president, Rebecca Saunders, says students can reduce waste. </span></p>
<p><span style="font-weight: 400;">The Sustainability Club was created in 2018 by SUU students who had a passion for creating a campus that cared about its environmental impact on the world. </span></p>
<p><span style="font-weight: 400;">“[Our mission is] </span><a href="https://www.suu.edu/sustainability/"><span style="font-weight: 400;">education</span></a><span style="font-weight: 400;">, empowerment and activism,” said Saunders. “Our goal is to educate students on what is happening in [Utah and the world] and to empower them to make small changes.”</span></p>
<p><span style="font-weight: 400;">These small changes can be really simple, emphasized Saunders. Reducing single-use plastics is the most important thing students can do. </span></p>
<p><span style="font-weight: 400;">“The dumpsters are always chock full at the end of the semester, usually with perfectly good stuff,” Saunders said. Students will be able to donate their gently used cleaning and hygiene supplies at an event later this year rather than throwing them away. </span></p>
<p><span style="font-weight: 400;">In addition to being mindful when buying plastic products, students can participate in Walk or Wheel Wednesdays once a month. On these days, students pledge not to use their cars to go anywhere, instead opting to become a pedestrian or ride their bikes to campus. </span></p>
<p><span style="font-weight: 400;">SUU has made many behind-the-scenes efforts to improve its </span><a href="https://www.footprintnetwork.org/our-work/ecological-footprint/"><span style="font-weight: 400;">environmental impact</span></a><span style="font-weight: 400;">. Saunders says that the university head of facilities, Tiger Funk, has assisted the club with enacting these changes such as installing energy-efficient light bulbs and toilets. Saunders noted that, “There’s a lot going on in the background but there is still a lot to do.” </span></p>
<p><span style="font-weight: 400;">Saunders would like the school to work on funneling their green waste from the kitchen to the community garden’s compost bins. The club is also making efforts to advance paper </span><a href="https://www.suu.edu/sustainability/recycling.html"><span style="font-weight: 400;">recycling</span></a><span style="font-weight: 400;"> on campus. </span></p>
<p><span style="font-weight: 400;">The club has several other events coming up this semester including their annual </span><a href="https://suunews.net/2021/04/23/suus-sustainability-club-hosts-years-biggest-yard-sale/"><span style="font-weight: 400;">Bargain Bash</span></a><span style="font-weight: 400;"> on April 19 from 11 a.m. to 4 p.m. This event allows students to reserve tables to sell and trade items that they may otherwise throw away upon moving out for the summer. This event has become one which students look forward to each spring.</span></p>
<p><span style="font-weight: 400;">If you want to get involved with the Sustainability Club or attend their events this semester, you can follow their </span><a href="https://www.instagram.com/suusustainability/?hl=en"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;"> and message them there for more information. They meet on Tuesdays at 5 p.m. and would love to have people join them in making a difference. </span></p>
<p><span style="font-weight: 400;">“Small changes are amazing. It takes a lot of people making small changes to make big changes,” Saunders concluded. “Number one is recognizing that your efforts don’t have to be perfect to make a difference.”</span></p>
<p>&nbsp;</p>
<p><b>Article by: Lily Brunson</b></p>
<p><a href="mailto:outdoors@suunews.net"><b>outdoors@suunews.net</b></a></p>
<p><b>Photos courtesy of the </b><a href="https://www.instagram.com/suusustainability/?hl=en"><b>Sustainability Club</b></a></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
		<div class="fb-comments" data-href="https://suunews.net/2022/02/15/environmentally-conscious-campus-suus-sustainability-club/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;} #wpdevar_comment_2 iframe{max-height: 100% !important;}</style>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://suunews.net/tag/activism/" rel="tag">activism</a><a href="https://suunews.net/tag/clothing/" rel="tag">clothing</a><a href="https://suunews.net/tag/club/" rel="tag">club</a><a href="https://suunews.net/tag/environment/" rel="tag">environment</a><a href="https://suunews.net/tag/outdoors/" rel="tag">outdoors</a><a href="https://suunews.net/tag/sustainability/" rel="tag">sustainability</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2022/02/14/suu-outdoors-takes-students-climbing-at-green-valley-gap/" rel="bookmark" title="SUU Outdoors takes students climbing at Green Valley Gap">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21081" data-permalink="https://suunews.net/2022/02/14/suu-outdoors-takes-students-climbing-at-green-valley-gap/green_valley_gap_climbing_suu_outdoors/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644699852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Green_Valley_Gap_Climbing_SUU_Outdoors" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Green_Valley_Gap_Climbing_SUU_Outdoors.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2022/02/14/suu-outdoors-takes-students-climbing-at-green-valley-gap/" rel="bookmark" title="SUU Outdoors takes students climbing at Green Valley Gap">
                            SUU Outdoors takes students climbing at Green Valley Gap                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-02-14T15:21:23-07:00">February 14, 2022</time><time class="updated" datetime="2022-02-14T15:24:52-07:00">February 14, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2022/02/11/youth-wilderness-experiences-founder-shares-the-benefits-of-the-outdoors-at-oes/" rel="bookmark" title="Youth Wilderness Experiences founder shares the benefits of the outdoors at OES">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21052" data-permalink="https://suunews.net/2022/02/11/youth-wilderness-experiences-founder-shares-the-benefits-of-the-outdoors-at-oes/glen_andersen_outdoor_education_seminar_disconnect_to_reconnect/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?fit=2507%2C1866&amp;ssl=1" data-orig-size="2507,1866" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644542549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?fit=735%2C547&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/Glen_Andersen_Outdoor_Education_Seminar_Disconnect_To_Reconnect.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2022/02/11/youth-wilderness-experiences-founder-shares-the-benefits-of-the-outdoors-at-oes/" rel="bookmark" title="Youth Wilderness Experiences founder shares the benefits of the outdoors at OES">
                            Youth Wilderness Experiences founder shares the benefits of the outdoors at OES                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2022-02-11T15:45:22-07:00">February 11, 2022</time><time class="updated" datetime="2022-02-12T14:43:05-07:00">February 12, 2022</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2022/02/08/disconnect-to-reconnect-outdoor-education-series-with-glen-andersen/" rel="bookmark" title="Disconnect to Reconnect: Outdoor Education Series with Glen Andersen">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="20953" data-permalink="https://suunews.net/2022/02/08/disconnect-to-reconnect-outdoor-education-series-with-glen-andersen/robin-worrall-fpt10lxk0cg-unsplash/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="robin-worrall-FPt10LXK0cg-unsplash" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2022/02/robin-worrall-FPt10LXK0cg-unsplash.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2022/02/08/disconnect-to-reconnect-outdoor-education-series-with-glen-andersen/" rel="bookmark" title="Disconnect to Reconnect: Outdoor Education Series with Glen Andersen">
                            Disconnect to Reconnect: Outdoor Education Series with Glen Andersen                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2022-02-08T14:33:42-07:00">February 8, 2022</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://suunews.net/2022/02/15/thunderbirds-triumphant-over-northern-colorado/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Thunderbirds triumphant over Northern Colorado</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="media_video-3" class="widget widget_media_video"><h4 class="widget-title">SUU News TV</h4><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-21090-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News&#038;_=1" /><a href="https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News">https://www.youtube.com/watch?v=ZnR7Qpa9dTk&#038;ab_channel=SUTV-9News</a></video></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thunder 91.1 Live</h4><div class="textwidget custom-html-widget"><iframe allowfullscreen="allowfullscreen" height="75" src="https://cdnapisec.kaltura.com/p/1658411/sp/165841100/embedIframeJs/uiconf_id/34122032/partner_id/1658411?iframeembed=true&amp;playerId=kaltura_player_1500487274&amp;entry_id=0_fqswk5fh&amp;flashvars[streamerType]=auto" style="width: 100%; height: 75px;" width="100%"> <span content="Thunder 91 Live Stream" itemprop="name"></span> <span content="Audio from SUU radio station" itemprop="description"></span> <span content="0" itemprop="duration"></span> <span content="https://cfvod.kaltura.com/p/1658411/sp/165841100/thumbnail/entry_id/0_fqswk5fh/version/0" itemprop="thumbnail"></span> <span content="560" itemprop="width"></span> <span content="75" itemprop="height"></span> </iframe>
</div></section><section id="block-6" class="widget widget_block">
<h5 id="suu-news-on-instagram"><span style="text-decoration: underline;"><strong>SUU NEWS ON INSTAGRAM</strong></span></h5>
</section><section id="block-5" class="widget widget_block">		<div class="wp-block-jetpack-instagram-gallery wp-block-jetpack-instagram-gallery__grid wp-block-jetpack-instagram-gallery__grid-columns-2 is-stacked-on-mobile" style="grid-gap: 10px; --latest-instagram-posts-spacing: 10px;">
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZ2kHtkhobc/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="On Feb. 2, Indiana, Oklahoma, Iowa and Utah introduced new bills that would limit what teachers could say or teach in their classrooms. "
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/273640500_1407190203017547_4592340146618801754_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ysx3AizHiJQAX-4VzEx&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-OFJU-1YGySP9C7p96KpV1cYpsJm2kPSYdUrbMBQcsEw&#038;oe=62110D22"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZz99JYBTW7/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University held its annual Opportunity Quest competition on Feb. 8. The event is part of the statewide Utah Entrepreneur Challenge, a business model competition for any university students with business ideas."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/273722647_308072454681805_1071227446273707678_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GhdltI7WWZkAX-Syam7&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-cFvGWMdph_CoY59NVD823VSHb_3VH5FmnOZ8IHKw1JA&#038;oe=6211EDBE"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZxq31APcX8/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Feb. 2 is an enormous day in college football every year, marking the last day that recruits have to decide where they take their football talents to next. It is a day full of excitement and chaos — exactly what was seen across the country on Wednesday. "
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/273535332_3105867376353315_4299924543315236051_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wvhkj7DZGv8AX_IiIPY&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8GjwxNABSUEpaQUNYb8jTaEgnx9ufw9O78DjecGUwFeA&#038;oe=6212665B"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZsCCDHPRPK/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University’s Student Programming Board is hosting its annual Identity Week from Feb. 7-11. The five activities are designed to celebrate each individual student’s identity and what makes them unique."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/273466501_319449016804875_4906563250895260613_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yN9X0-axvp0AX_6WQ5z&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-dhqm_RTz6fm0bF8U-LScmOsjXjHV8CwtX5mJ3lJIpAA&#038;oe=6211FD4A"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZkbzx0vQkq/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="The International Student Association kicked off the Year of the Tiger with their annual Lunar New Year celebration in the Sharwan Smith Student Center Ballroom on Tuesday, Feb. 1."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/273167651_657816155468533_7498292467150256658_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=st6DBr_FEoIAX_ES70s&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_l22ttQGjjT0dx0Ye25CpmcMIZ6o1N2UTOTfmKCC8T7g&#038;oe=621185CB"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CZhd6VVJu_3/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="The Southern Utah University Student Association announced the organization is looking for elected and appointed leaders for the 2022-23 academic school year. Applications are due at 5 p.m. on Feb. 16. "
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/273175119_470769488020225_7461601052733688154_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sIm7KnWr8fQAX9mPko4&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_fzhhu8FDm_oLUojfA2QrBIFLC5xuMzOcjYOst0JIf2w&#038;oe=62117792"
				/>
			</a>
			</div>

	</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="archives-3" class="widget widget_archive"><h4 class="footer-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://suunews.net/2022/02/'> February 2022 </option>
	<option value='https://suunews.net/2022/01/'> January 2022 </option>
	<option value='https://suunews.net/2021/12/'> December 2021 </option>
	<option value='https://suunews.net/2021/11/'> November 2021 </option>
	<option value='https://suunews.net/2021/10/'> October 2021 </option>
	<option value='https://suunews.net/2021/09/'> September 2021 </option>
	<option value='https://suunews.net/2021/08/'> August 2021 </option>
	<option value='https://suunews.net/2021/06/'> June 2021 </option>
	<option value='https://suunews.net/2021/05/'> May 2021 </option>
	<option value='https://suunews.net/2021/04/'> April 2021 </option>
	<option value='https://suunews.net/2021/03/'> March 2021 </option>
	<option value='https://suunews.net/2021/02/'> February 2021 </option>
	<option value='https://suunews.net/2021/01/'> January 2021 </option>
	<option value='https://suunews.net/2020/12/'> December 2020 </option>
	<option value='https://suunews.net/2020/11/'> November 2020 </option>
	<option value='https://suunews.net/2020/10/'> October 2020 </option>
	<option value='https://suunews.net/2020/09/'> September 2020 </option>
	<option value='https://suunews.net/2020/08/'> August 2020 </option>
	<option value='https://suunews.net/2020/07/'> July 2020 </option>
	<option value='https://suunews.net/2020/06/'> June 2020 </option>
	<option value='https://suunews.net/2020/05/'> May 2020 </option>
	<option value='https://suunews.net/2020/04/'> April 2020 </option>
	<option value='https://suunews.net/2020/03/'> March 2020 </option>
	<option value='https://suunews.net/2020/02/'> February 2020 </option>
	<option value='https://suunews.net/2020/01/'> January 2020 </option>
	<option value='https://suunews.net/2019/12/'> December 2019 </option>
	<option value='https://suunews.net/2019/11/'> November 2019 </option>
	<option value='https://suunews.net/2019/10/'> October 2019 </option>
	<option value='https://suunews.net/2019/09/'> September 2019 </option>
	<option value='https://suunews.net/2019/08/'> August 2019 </option>
	<option value='https://suunews.net/2019/07/'> July 2019 </option>
	<option value='https://suunews.net/2019/06/'> June 2019 </option>
	<option value='https://suunews.net/2019/05/'> May 2019 </option>
	<option value='https://suunews.net/2019/04/'> April 2019 </option>
	<option value='https://suunews.net/2019/03/'> March 2019 </option>
	<option value='https://suunews.net/2019/02/'> February 2019 </option>
	<option value='https://suunews.net/2019/01/'> January 2019 </option>
	<option value='https://suunews.net/2018/12/'> December 2018 </option>
	<option value='https://suunews.net/2018/11/'> November 2018 </option>
	<option value='https://suunews.net/2018/10/'> October 2018 </option>
	<option value='https://suunews.net/2018/09/'> September 2018 </option>
	<option value='https://suunews.net/2018/08/'> August 2018 </option>
	<option value='https://suunews.net/2018/07/'> July 2018 </option>
	<option value='https://suunews.net/2018/06/'> June 2018 </option>
	<option value='https://suunews.net/2018/05/'> May 2018 </option>
	<option value='https://suunews.net/2018/04/'> April 2018 </option>
	<option value='https://suunews.net/2018/03/'> March 2018 </option>
	<option value='https://suunews.net/2018/02/'> February 2018 </option>
	<option value='https://suunews.net/2018/01/'> January 2018 </option>
	<option value='https://suunews.net/2017/12/'> December 2017 </option>
	<option value='https://suunews.net/2017/11/'> November 2017 </option>
	<option value='https://suunews.net/2017/10/'> October 2017 </option>
	<option value='https://suunews.net/2017/09/'> September 2017 </option>
	<option value='https://suunews.net/2017/08/'> August 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="meta-5" class="widget widget_meta"><h4 class="footer-widget-title">Login</h4>
		<ul>
			<li><a rel="nofollow" href="https://suunews.net/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://suunews.net/wp-login.php">Log in</a></li>
			<li><a href="https://suunews.net/feed/">Entries feed</a></li>
			<li><a href="https://suunews.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://suunews.net/about/"><img width="300" height="169" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-14254  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14254" data-permalink="https://suunews.net/white-on-red/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1470&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2022 <a href="https://suunews.net/" title="SUU News" >SUU News</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a></a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202207'></script>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-instagram-gallery-css'  href='https://suunews.net/wp-content/plugins/jetpack/_inc/blocks/instagram-gallery/view.css?minify=false&#038;ver=10.7-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/suunews.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=5.9' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/scripts.js?ver=5.9' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=5.9' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/suunews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='jetpack-block-instagram-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/suunews.net\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/_inc/blocks/instagram-gallery/view.js?minify=false&#038;ver=10.7-a.3' id='jetpack-block-instagram-gallery-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-a.3',blog:'135253056',post:'21090',tz:'-7',srv:'suunews.net'} ]);
	_stq.push([ 'clickTrackerInit', '135253056', '21090' ]);
</script>
</body>
</html>