<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://suunews.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Soccer Falls to Northern Colorado in Homecoming Game - SUU News</title>
	<link rel="canonical" href="https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Soccer Falls to Northern Colorado in Homecoming Game - SUU News" />
	<meta property="og:description" content="Thunderbird soccer lost their homecoming game 3-1 versus the University of Northern Colorado on Friday. It was Southern Utah University’s eighth loss in a row, and their first loss in the Big Sky Conference.  Momentum &hellip;" />
	<meta property="og:url" content="https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/" />
	<meta property="og:site_name" content="SUU News" />
	<meta property="article:publisher" content="https://facebook.com/suunews/" />
	<meta property="article:published_time" content="2021-09-25T22:32:15+00:00" />
	<meta property="og:image" content="https://suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="669" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SUUNews" />
	<meta name="twitter:site" content="@SUUNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Christian Esparza" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://suunews.net/#organization","name":"SUU News","url":"https://suunews.net/","sameAs":["https://facebook.com/suunews/","https://www.instagram.com/suu_news/","https://www.youtube.com/channel/UCHK2pqjFwMEP_3yJRwgr8Dw","https://twitter.com/SUUNews"],"logo":{"@type":"ImageObject","@id":"https://suunews.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","width":"512","height":"512","caption":"SUU News"},"image":{"@id":"https://suunews.net/#logo"}},{"@type":"WebSite","@id":"https://suunews.net/#website","url":"https://suunews.net/","name":"SUU News","description":"Student Media | Southern Utah University","publisher":{"@id":"https://suunews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://suunews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?fit=1024%2C669&ssl=1","contentUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?fit=1024%2C669&ssl=1","width":1024,"height":669},{"@type":"WebPage","@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#webpage","url":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/","name":"Soccer Falls to Northern Colorado in Homecoming Game - SUU News","isPartOf":{"@id":"https://suunews.net/#website"},"primaryImageOfPage":{"@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#primaryimage"},"datePublished":"2021-09-25T22:32:15+00:00","dateModified":"2021-09-25T22:32:15+00:00","breadcrumb":{"@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/"]}]},{"@type":"BreadcrumbList","@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://suunews.net/"},{"@type":"ListItem","position":2,"name":"Soccer Falls to Northern Colorado in Homecoming Game"}]},{"@type":"Article","@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#article","isPartOf":{"@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#webpage"},"author":{"@id":"https://suunews.net/#/schema/person/60a79080b5db574251535c6714fa4250"},"headline":"Soccer Falls to Northern Colorado in Homecoming Game","datePublished":"2021-09-25T22:32:15+00:00","dateModified":"2021-09-25T22:32:15+00:00","mainEntityOfPage":{"@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#webpage"},"wordCount":290,"publisher":{"@id":"https://suunews.net/#organization"},"image":{"@id":"https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?fit=1024%2C669&ssl=1","articleSection":["Sports"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://suunews.net/#/schema/person/60a79080b5db574251535c6714fa4250","name":"Christian Esparza","image":{"@type":"ImageObject","@id":"https://suunews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e8b8247cbcd28c080c73dc0b4bfeee5?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/5e8b8247cbcd28c080c73dc0b4bfeee5?s=96&d=identicon&r=g","caption":"Christian Esparza"},"url":"https://suunews.net/author/sports65414888/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SUU News &raquo; Feed" href="https://suunews.net/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-107120425-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/suunews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- suunews.net is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="suune-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://suunews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://suunews.net/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.3.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://suunews.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://suunews.net/wp-content/themes/hitmag/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://suunews.net/wp-content/themes/hitmag/css/flexslider.css?ver=5.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://suunews.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/suunews.net","hash_tracking":"true","ua":"UA-107120425-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=5.8.1' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://suunews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://suunews.net/wp-json/wp/v2/posts/19160" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suunews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://suunews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p99vuU-4Z2' />
<link rel="alternate" type="application/json+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2021%2F09%2F25%2Fsoccer-falls-to-northern-colorado-in-homecoming-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2021%2F09%2F25%2Fsoccer-falls-to-northern-colorado-in-homecoming-game%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><script>crudScriptURL = "https://suunews.net/wp-admin/admin-ajax.php"</script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
	<link rel="amphtml" href="https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=soccer-falls-to-northern-colorado-in-homecoming-game&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-19160 single-format-standard wp-custom-logo group-blog th-right-sidebar aa-prefix-suune-">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
					
					
					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/suunews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/suunews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.instagram.com/suu_news/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div></div>
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://suunews.net/" class="custom-logo-link" rel="home"><img width="2136" height="407" src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="SUU News" data-attachment-id="101" data-permalink="https://suunews.net/web_header-2/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" data-orig-size="2136,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web_Header-2" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=300%2C57&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=735%2C140&amp;ssl=1" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://suunews.net/" rel="home">SUU News</a></p>
													<p class="site-description">Student Media | Southern Utah University</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://suunews.net/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://suunews.net/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://suunews.net/category/outside/">Outdoors</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://suunews.net/category/accent/">Accent</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://suunews.net/category/student-life/">Life</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://suunews.net/category/opinion/">Opinion</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6912"><a href="https://suunews.net/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6917"><a href="https://suunews.net/podcasts/a-date-with-sugar-spice/">A Date with Sugar &#038; Spice</a></li>
	<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://suunews.net/podcasts/thundercast-sports/">Thundercast with Christian Esparza</a></li>
	<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="https://suunews.net/podcasts/ce-sports/">CE Sports</a></li>
</ul>
</li>
<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140"><a href="https://suunews.net/ksuu/">Thunder 91.1</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://suunews.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://suunews.net/about/submit-to-suunews/">Submit to SUUNews</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://suunews.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-19160" class="hitmag-single post-19160 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://suunews.net/category/sports/" rel="category tag">Sports</a></div><h1 class="entry-title">Soccer Falls to Northern Colorado in Homecoming Game</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-25T16:32:15-06:00">September 25, 2021</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://suunews.net/author/sports65414888/">Christian Esparza</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?fit=1024%2C669&#038;ssl=1"><img width="735" height="400" src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?resize=735%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="19162" data-permalink="https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/soccer-vs-northern-co/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?fit=1024%2C669&amp;ssl=1" data-orig-size="1024,669" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soccer vs. Northern Co" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?fit=735%2C480&amp;ssl=1" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Soccer-vs.-Northern-Co.jpeg?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	
	<div class="entry-content">
		<p><span style="font-weight: 400;">Thunderbird soccer lost their homecoming game 3-1 versus the University of Northern Colorado on Friday. It was Southern Utah University’s eighth loss in a row, and their first loss in the Big Sky Conference. </span></p>
<p><span style="font-weight: 400;">Momentum swung in the favor of the UNC Bears early as they scored their first goal within the first two minutes of the match. The Thunderbirds had a few chances to answer in the first half, but they could not connect on any of their shots. </span></p>
<p><span style="font-weight: 400;">Junior forward Kate Schirmer came the closest to scoring in the first half when she was able to get a shot off towards the lower left corner, but the ball bounced off the post into Northern Colorado possession. </span></p>
<p><span style="font-weight: 400;"> &#8220;We gave up a set piece goal very early in the game, but after that I felt that we had enough chances,” said Head Coach Kai Edwards. “Our attackers need to run through and find a way to bury the goal, because we definitely have had enough looks.” </span></p>
<p><span style="font-weight: 400;">The Bears added two more scores in the second half before the Thunderbirds were able to get on the board. Sophomore forward Ashley Rivera connected on a penalty kick in the 90th minute of the game after a hand-ball inside Northern Colorado’s box.</span></p>
<p><span style="font-weight: 400;">The Thunderbirds will play one more home game before a two-game road stretch. Their next match is against The University of Montana, the reigning Big Sky Conference Champions. The Grizzlies are coming off of a win against Northern Arizona University, and are now 5-4 on the season. </span></p>
<p><span style="font-weight: 400;">That next match will be played Sunday, Sep. 26 at the Thunderbird soccer field at 1 p.m. </span></p>
<p><b>Story By: Christian Esparza                                                                                                                                                                              </b><b>Sports @suunews.net</b></p>
<p>&nbsp;</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:20px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
		<div class="fb-comments" data-href="https://suunews.net/2021/09/25/soccer-falls-to-northern-colorado-in-homecoming-game/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;} #wpdevar_comment_2 iframe{max-height: 100% !important;}</style>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2021/09/26/suu-volleyball-picks-up-first-conference-win/" rel="bookmark" title="SUU Volleyball Picks Up First Conference Win">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="19166" data-permalink="https://suunews.net/2021/09/26/suu-volleyball-picks-up-first-conference-win/volleyball-vs-ew/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volleyball vs EW" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-vs-EW.jpeg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2021/09/26/suu-volleyball-picks-up-first-conference-win/" rel="bookmark" title="SUU Volleyball Picks Up First Conference Win">
                            SUU Volleyball Picks Up First Conference Win                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2021-09-26T11:53:52-06:00">September 26, 2021</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2021/09/24/volleyball-falls-short-in-five-set-battle/" rel="bookmark" title="Volleyball Falls Short in Five Set Battle">
                        <img width="348" height="215" src="https://i1.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-EW-Loss.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="19153" data-permalink="https://suunews.net/2021/09/24/volleyball-falls-short-in-five-set-battle/volleyball-ew-loss/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-EW-Loss.jpg?fit=942%2C628&amp;ssl=1" data-orig-size="942,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Volleyball EW Loss" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-EW-Loss.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-EW-Loss.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-EW-Loss.jpg?resize=348%2C215&amp;ssl=1 348w, https://i1.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-EW-Loss.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2021/09/Volleyball-EW-Loss.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2021/09/24/volleyball-falls-short-in-five-set-battle/" rel="bookmark" title="Volleyball Falls Short in Five Set Battle">
                            Volleyball Falls Short in Five Set Battle                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2021-09-24T13:02:52-06:00">September 24, 2021</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2021/09/22/suu-golf-takes-third-at-kelsey-chugg-invitational/" rel="bookmark" title="SUU Golf Takes Third at Kelsey Chugg Invitational">
                        <img width="348" height="215" src="https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="19106" data-permalink="https://suunews.net/2021/09/22/suu-golf-takes-third-at-kelsey-chugg-invitational/unnamed-30/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?fit=3024%2C1740&amp;ssl=1" data-orig-size="3024,1740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?fit=735%2C423&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?resize=348%2C215&amp;ssl=1 348w, https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2021/09/unnamed.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2021/09/22/suu-golf-takes-third-at-kelsey-chugg-invitational/" rel="bookmark" title="SUU Golf Takes Third at Kelsey Chugg Invitational">
                            SUU Golf Takes Third at Kelsey Chugg Invitational                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2021-09-22T16:40:14-06:00">September 22, 2021</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://suunews.net/2021/09/24/volleyball-falls-short-in-five-set-battle/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Volleyball Falls Short in Five Set Battle</span></a></div><div class="nav-next"><a href="https://suunews.net/2021/09/26/suu-volleyball-picks-up-first-conference-win/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">SUU Volleyball Picks Up First Conference Win</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="media_video-3" class="widget widget_media_video"><h4 class="widget-title">SUU News TV</h4><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-19160-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/yaLV0RxYG10?_=1" /><a href="https://youtu.be/yaLV0RxYG10">https://youtu.be/yaLV0RxYG10</a></video></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thunder 91.1 Live</h4><div class="textwidget custom-html-widget"><iframe allowfullscreen="allowfullscreen" height="75" src="https://cdnapisec.kaltura.com/p/1658411/sp/165841100/embedIframeJs/uiconf_id/34122032/partner_id/1658411?iframeembed=true&amp;playerId=kaltura_player_1500487274&amp;entry_id=0_fqswk5fh&amp;flashvars[streamerType]=auto" style="width: 100%; height: 75px;" width="100%"> <span content="Thunder 91 Live Stream" itemprop="name"></span> <span content="Audio from SUU radio station" itemprop="description"></span> <span content="0" itemprop="duration"></span> <span content="https://cfvod.kaltura.com/p/1658411/sp/165841100/thumbnail/entry_id/0_fqswk5fh/version/0" itemprop="thumbnail"></span> <span content="560" itemprop="width"></span> <span content="75" itemprop="height"></span> </iframe>
</div></section><section id="block-6" class="widget widget_block">
<h5><span style="text-decoration: underline;"><strong>SUU NEWS ON INSTAGRAM</strong></span></h5>
</section><section id="block-5" class="widget widget_block">		<div class="wp-block-jetpack-instagram-gallery wp-block-jetpack-instagram-gallery__grid wp-block-jetpack-instagram-gallery__grid-columns-2 is-stacked-on-mobile" style="grid-gap: 10px; --latest-instagram-posts-spacing: 10px;">
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CUNjeRlpbjt/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University’s Forever RED’s tenth annual event is coming up on Friday, Sept. 24. The majority of the student body, including all current freshmen and sophomores, have never experienced the tradition in its full glory."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/242728381_371113864646277_3147133224791266559_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RivqqBLIFL0AX-yDSDo&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=2ad82ba9eef16ec2156921b9b9f7c005&#038;oe=6155FE43"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CULEancvHKb/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="The Southern Utah University women’s golf team competed in the Kelsey Chugg Invitational hosted by Weber State University Sept. 20-21."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/242510473_371394044467904_3420354246990363791_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Zy3EGfUYvZAAX_kG96o&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=4fd698943f650310f078b95f4aa3b3aa&#038;oe=61553D06"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CUIln0bP64V/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Mahala Sutherland, a Navajo student from Arizona, won the title of Homecoming Royalty after performing a traditional jingle dress dance for her talent. During the question and spirit wear portions, she spoke on courage and dressed up in a huge SUU logo."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/242449264_584928199618623_1744525985278411964_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hrRafjjMkr8AX_RTnbj&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=692498922caa85848a7fb299429e2f6c&#038;oe=615578E1"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CUDTSz3pyxw/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University Football picked up their first win of the fall season in a 40-35 win against Tarleton State University."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/242287348_416935923128859_4398539879402470139_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4OCECkpTd4QAX9I94yE&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=72843f83b8b43a2c6b15e89ec9abd55c&#038;oe=6154D835"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CT7t7XQvia3/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="Southern Utah University’s annual homecoming week is right around the corner, and this year’s theme is “Superheroes.” Starting on Sept. 20, the Student Programming Board will put on a variety of superhero-themed events for current SUU students, alumni, and the Cedar City community to enjoy. Each day will bring new festivities that rival the excitement of your favorite Marvel movie."
					src="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/242102680_154809203481362_4916316369337358408_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=695Bp9gdByAAX9-SGfg&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=02e73dadfd2e1541606fc8ea50a8f2c4&#038;oe=61563376"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CT25Jhvh5oL/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="On Monday, Sept. 13, the Southern Utah University Student Programming Board announced that they will combine the Mr. and Miss SUU competitions into the new, inclusive Homecoming Royalty Pageant. All SUU students, regardless of gender identity, are invited to participate in the event that will be held on Sept. 21."
					src="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/242011298_386414549636600_5690912788761056511_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tHB8a95FuLwAX-ny10V&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=12c6e3d12a5e8396882227271f028f90&#038;oe=61552ED0"
				/>
			</a>
			</div>

	</section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="archives-3" class="widget widget_archive"><h4 class="footer-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://suunews.net/2021/09/'> September 2021 </option>
	<option value='https://suunews.net/2021/08/'> August 2021 </option>
	<option value='https://suunews.net/2021/06/'> June 2021 </option>
	<option value='https://suunews.net/2021/05/'> May 2021 </option>
	<option value='https://suunews.net/2021/04/'> April 2021 </option>
	<option value='https://suunews.net/2021/03/'> March 2021 </option>
	<option value='https://suunews.net/2021/02/'> February 2021 </option>
	<option value='https://suunews.net/2021/01/'> January 2021 </option>
	<option value='https://suunews.net/2020/12/'> December 2020 </option>
	<option value='https://suunews.net/2020/11/'> November 2020 </option>
	<option value='https://suunews.net/2020/10/'> October 2020 </option>
	<option value='https://suunews.net/2020/09/'> September 2020 </option>
	<option value='https://suunews.net/2020/08/'> August 2020 </option>
	<option value='https://suunews.net/2020/07/'> July 2020 </option>
	<option value='https://suunews.net/2020/06/'> June 2020 </option>
	<option value='https://suunews.net/2020/05/'> May 2020 </option>
	<option value='https://suunews.net/2020/04/'> April 2020 </option>
	<option value='https://suunews.net/2020/03/'> March 2020 </option>
	<option value='https://suunews.net/2020/02/'> February 2020 </option>
	<option value='https://suunews.net/2020/01/'> January 2020 </option>
	<option value='https://suunews.net/2019/12/'> December 2019 </option>
	<option value='https://suunews.net/2019/11/'> November 2019 </option>
	<option value='https://suunews.net/2019/10/'> October 2019 </option>
	<option value='https://suunews.net/2019/09/'> September 2019 </option>
	<option value='https://suunews.net/2019/08/'> August 2019 </option>
	<option value='https://suunews.net/2019/07/'> July 2019 </option>
	<option value='https://suunews.net/2019/06/'> June 2019 </option>
	<option value='https://suunews.net/2019/05/'> May 2019 </option>
	<option value='https://suunews.net/2019/04/'> April 2019 </option>
	<option value='https://suunews.net/2019/03/'> March 2019 </option>
	<option value='https://suunews.net/2019/02/'> February 2019 </option>
	<option value='https://suunews.net/2019/01/'> January 2019 </option>
	<option value='https://suunews.net/2018/12/'> December 2018 </option>
	<option value='https://suunews.net/2018/11/'> November 2018 </option>
	<option value='https://suunews.net/2018/10/'> October 2018 </option>
	<option value='https://suunews.net/2018/09/'> September 2018 </option>
	<option value='https://suunews.net/2018/08/'> August 2018 </option>
	<option value='https://suunews.net/2018/07/'> July 2018 </option>
	<option value='https://suunews.net/2018/06/'> June 2018 </option>
	<option value='https://suunews.net/2018/05/'> May 2018 </option>
	<option value='https://suunews.net/2018/04/'> April 2018 </option>
	<option value='https://suunews.net/2018/03/'> March 2018 </option>
	<option value='https://suunews.net/2018/02/'> February 2018 </option>
	<option value='https://suunews.net/2018/01/'> January 2018 </option>
	<option value='https://suunews.net/2017/12/'> December 2017 </option>
	<option value='https://suunews.net/2017/11/'> November 2017 </option>
	<option value='https://suunews.net/2017/10/'> October 2017 </option>
	<option value='https://suunews.net/2017/09/'> September 2017 </option>
	<option value='https://suunews.net/2017/08/'> August 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="meta-5" class="widget widget_meta"><h4 class="footer-widget-title">Login</h4>
		<ul>
			<li><a rel="nofollow" href="https://suunews.net/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://suunews.net/wp-login.php">Log in</a></li>
			<li><a href="https://suunews.net/feed/">Entries feed</a></li>
			<li><a href="https://suunews.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://suunews.net/about/"><img width="300" height="169" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-14254  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14254" data-permalink="https://suunews.net/white-on-red/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1470&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2021 <a href="https://suunews.net/" title="SUU News" >SUU News</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a></a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202138'></script>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-instagram-gallery-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/blocks/instagram-gallery/view.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/suunews.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=5.8.1' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/scripts.js?ver=5.8.1' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=5.8.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/suunews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='jetpack-block-instagram-gallery-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/suunews.net\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/blocks/instagram-gallery/view.min.js' id='jetpack-block-instagram-gallery-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'135253056',post:'19160',tz:'-6',srv:'suunews.net'} ]);
	_stq.push([ 'clickTrackerInit', '135253056', '19160' ]);
</script>
</body>
</html>