<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://suunews.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Deep Dive Into the Women&#039;s Basketball 2020 Signing Class - SUU News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Deep Dive Into the Women&#039;s Basketball 2020 Signing Class - SUU News" />
	<meta property="og:description" content="Southern Utah University women’s basketball announced the signing of three players from different parts of the world. Each signing took place on November 11, the first day players could sign to their future teams.  Signees &hellip;" />
	<meta property="og:url" content="https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/" />
	<meta property="og:site_name" content="SUU News" />
	<meta property="article:publisher" content="https://facebook.com/suunews/" />
	<meta property="article:published_time" content="2020-11-18T23:54:37+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?fit=7360%2C4912&amp;ssl=1" />
	<meta name="twitter:creator" content="@SUUNews" />
	<meta name="twitter:site" content="@SUUNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kelton Jacobsen">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://suunews.net/#organization","name":"SUU News","url":"https://suunews.net/","sameAs":["https://facebook.com/suunews/","https://www.instagram.com/suu_news/","https://www.youtube.com/channel/UCHK2pqjFwMEP_3yJRwgr8Dw","https://twitter.com/SUUNews"],"logo":{"@type":"ImageObject","@id":"https://suunews.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","width":"512","height":"512","caption":"SUU News"},"image":{"@id":"https://suunews.net/#logo"}},{"@type":"WebSite","@id":"https://suunews.net/#website","url":"https://suunews.net/","name":"SUU News","description":"Student Media | Southern Utah University","publisher":{"@id":"https://suunews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://suunews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?fit=7360%2C4912&ssl=1","width":7360,"height":4912},{"@type":"WebPage","@id":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/#webpage","url":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/","name":"A Deep Dive Into the Women's Basketball 2020 Signing Class - SUU News","isPartOf":{"@id":"https://suunews.net/#website"},"primaryImageOfPage":{"@id":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/#primaryimage"},"datePublished":"2020-11-18T23:54:37+00:00","dateModified":"2020-11-18T23:54:37+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/"]}]},{"@type":"Article","@id":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/#article","isPartOf":{"@id":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/#webpage"},"author":{"@id":"https://suunews.net/#/schema/person/60a79080b5db574251535c6714fa4250"},"headline":"A Deep Dive Into the Women&#8217;s Basketball 2020 Signing Class","datePublished":"2020-11-18T23:54:37+00:00","dateModified":"2020-11-18T23:54:37+00:00","mainEntityOfPage":{"@id":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/#webpage"},"publisher":{"@id":"https://suunews.net/#organization"},"image":{"@id":"https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/#primaryimage"},"keywords":"Big Sky,Big Sky sports,campus news,college news,Lady T-Birds,NCAA,NCAA womens,southern utah,Southern Utah News,Southern Utah Thunderbirds,Southern Utah University,Southern Utah University Thunderbirds,suu,SUU Athletics,SUU News,SUU Sports,SUU Thunderbirds,T-Birds,tbirdnation,Thunderbirds,Women's Basketball","articleSection":"Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://suunews.net/#/schema/person/60a79080b5db574251535c6714fa4250","name":"Kelton Jacobsen","image":{"@type":"ImageObject","@id":"https://suunews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e8b8247cbcd28c080c73dc0b4bfeee5?s=96&d=identicon&r=g","caption":"Kelton Jacobsen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SUU News &raquo; Feed" href="https://suunews.net/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-107120425-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-107120425-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/suunews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- suunews.net is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573887143' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1573887143' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://suunews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://suunews.net/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://suunews.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://suunews.net/wp-content/themes/hitmag/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://suunews.net/wp-content/themes/hitmag/css/flexslider.css?ver=5.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://suunews.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/suunews.net","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=5.5.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://suunews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://suunews.net/wp-json/wp/v2/posts/16134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suunews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://suunews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p99vuU-4ce' />
<link rel="alternate" type="application/json+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2020%2F11%2F18%2Fa-deep-dive-into-the-womens-basketball-2020-signing-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2020%2F11%2F18%2Fa-deep-dive-into-the-womens-basketball-2020-signing-class%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><script>crudScriptURL = "https://suunews.net/wp-admin/admin-ajax.php"</script><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/amp/"><link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-16134 single-format-standard wp-custom-logo group-blog th-right-sidebar aa-prefix-suune-">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
					
					
					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/suunews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/suunews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.instagram.com/suu_news/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div></div>
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://suunews.net/" class="custom-logo-link" rel="home"><img width="2136" height="407" src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="SUU News" data-attachment-id="101" data-permalink="https://suunews.net/web_header-2/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" data-orig-size="2136,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web_Header-2" data-image-description="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=300%2C57&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=735%2C140&amp;ssl=1" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://suunews.net/" rel="home">SUU News</a></p>
													<p class="site-description">Student Media | Southern Utah University</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-12593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12593"><a href="https://suunews.net/category/covid-19/">COVID-19</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://suunews.net/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://suunews.net/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://suunews.net/category/outside/">Outdoors</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://suunews.net/category/accent/">Accent</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://suunews.net/category/student-life/">Life</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://suunews.net/category/opinion/">Opinion</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6912"><a href="https://suunews.net/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6917"><a href="https://suunews.net/podcasts/a-date-with-sugar-spice/">A Date with Sugar &#038; Spice</a></li>
	<li id="menu-item-15544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15544"><a href="https://suunews.net/podcasts/amanda-on-the-street/">Amanda on the Street</a></li>
	<li id="menu-item-15817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15817"><a href="https://suunews.net/podcasts/break-in-the-action/">Break in the Action</a></li>
	<li id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="https://suunews.net/podcasts/talk-nerdy-to-me/">Talk Nerdy To Me</a></li>
	<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://suunews.net/podcasts/thundercast-sports/">Thundercast with Connor Sanders</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://suunews.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140"><a href="https://suunews.net/ksuu/">Thunder 91.1</a></li>
	<li id="menu-item-15271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15271"><a href="https://suunews.net/ksuu/botb/">Battle of the Bands: Thunderground</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://suunews.net/about/submit-to-suunews/">Submit to SUUNews</a></li>
	<li id="menu-item-9980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9980"><a href="https://suunews.net/about/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://suunews.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-16134" class="hitmag-single post-16134 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-big-sky tag-big-sky-sports tag-campus-news tag-college-news tag-lady-t-birds tag-ncaa tag-ncaa-womens tag-southern-utah tag-southern-utah-news tag-southern-utah-thunderbirds tag-southern-utah-university tag-southern-utah-university-thunderbirds tag-suu tag-suu-athletics tag-suu-news tag-suu-sports tag-suu-thunderbirds tag-t-birds tag-tbirdnation tag-thunderbirds tag-womens-basketball">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://suunews.net/category/sports/" rel="category tag">Sports</a></div><h1 class="entry-title">A Deep Dive Into the Women&#8217;s Basketball 2020 Signing Class</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-18T16:54:37-07:00">November 18, 2020</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://suunews.net/author/sports65414888/">Kelton Jacobsen</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?fit=7360%2C4912&#038;ssl=1"><img width="735" height="400" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?resize=735%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="16137" data-permalink="https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/_dsc9615/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?fit=7360%2C4912&amp;ssl=1" data-orig-size="7360,4912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1372186805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_DSC9615" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?resize=735%2C400&amp;ssl=1 735w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?zoom=2&amp;resize=735%2C400&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?zoom=3&amp;resize=735%2C400&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 735px) 100vw, 735px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9615.jpg?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	
	<div class="entry-content">
		<p><span style="font-weight: 400;">Southern Utah University women’s basketball announced the signing of three players from different parts of the world. Each signing took place on November 11, the first day players could sign to their future teams. </span></p>
<p><span style="font-weight: 400;">Signees include Aishah Anis, a 5’7” guard out of Tasmania, Emily Kulstad, a 6’1” forward/center out of Prior Lake, Minnesota, and Amoret Maxwell, a 5’11” guard out of Glendale, Arizona.</span></p>
<p><span style="font-weight: 400;">Each player brings their own unique skill set to the roster, here’s a look at what each player will bring to the program.</span></p>
<p><a href="http://www.hudl.com/v/2CcYL6"><i><span style="font-weight: 400;">Emily Kulstad</span></i></a></p>
<p><b>Play 1:</b><span style="font-weight: 400;"> The ball swings from the top of the key to the mid-post. Center Emily Kulstad, realizing she’s out of position, relocates from the deep post to the corner. Her defender stays on ball, doubling the guard in the post, meanwhile, Kulstad stands in the corner in shooting position, ready for the pass out from the guard. The guard makes a move and flips it out to Kulstad for a corner three. Kulstad’s release is too quick for the retreating defender. Swish.</span></p>
<p><span style="font-weight: 400;">This is common of Kulstad. Standing at 6’1, Kulstad’s home on the court is in the post. But her shooting touch makes the casual fan think otherwise.</span></p>
<p><span style="font-weight: 400;">Kulstad is perfectly comfortable stepping behind the three-point line and letting it fly. She has a high and fast release, making it nearly impossible for defenders to block the shot.</span></p>
<p><a href="http://www.hudl.com/v/2DBfdn"><span style="font-weight: 400;">Play after play</span></a><span style="font-weight: 400;">, Kulstad can be seen relocating every time a guard drives in the paint, a testament to her basketball IQ. In a split second, Kulstad reads the defense and determines whether to relocate to the corner for an open triple or slip to the opposite side of the post for an easy dump-off and lay-in. </span></p>
<p><b>Play 2:</b><span style="font-weight: 400;"> The point guard directs a five-out offense, where all players are behind the three-point line. The point guard rubs off a screen set by a wing player and then flips the ball out to Kulstad on the extended elbow. With the defense closing out to run Kulstad off the three-point line, a wing player dives to the bucket. Kulstad gathers her dribble with one hand and lasers it to a cutting wing for an easy bucket.</span></p>
<p><span style="font-weight: 400;">Passing is an art. Just one millisecond late and it’s a turnover. Too far to the left, it hits the defender&#8217;s hands. Too high, it goes out of bounds. Too low, the game turns into a soccer match.</span></p>
<p><span style="font-weight: 400;">Few players master the art of passing, and even fewer are post players. Despite her stature, Kulstad often flicks passes to cutting players and open shooters without a second&#8217;s hesitation. </span></p>
<p><iframe src="https://www.youtube.com/embed/YiVTQADWFs4?start=3" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">Donovan Mitchell, a combo guard for the Utah Jazz, is elite when it comes to the bullet pass. The all-star guard regularly whips one-handed passes around the court to find open teammates for open shots.</span></p>
<p><span style="font-weight: 400;">But Kulstad isn’t a guard. Her added size on the court gives her vision to see over the defense, allowing her to make pinpoint passes from two feet. </span></p>
<p><span style="font-weight: 400;">With her size, shooting ability, IQ and vision, Kulstad plays eerily similar to Denver Nuggets center, Nikola Jokic. But more than anything, Kulstad imitates his passing. </span></p>
<p><iframe src="https://www.youtube.com/embed/JWjV4dt9aw0?start=3" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">“Emily was a great fit from the moment we first connected,” SUU head coach Tracy Sanders said in a </span><a href="https://suunews.net/2020/11/13/suu-womens-basketball-announces-fall-2020-signing-class/"><span style="font-weight: 400;">press release</span></a><span style="font-weight: 400;"> on national signing day. “Emily is tough, physical and loves to win.”</span></p>
<p><i><span style="font-weight: 400;">Amoret Maxwell</span></i></p>
<p><b>Play 1: </b><span style="font-weight: 400;">The opponent sprints down the floor for a fast break. Guard Amoret Maxwell and a teammate hustle down the floor to try and stop the ball. The opposing player dives straight to the bucket, but is met by a defender. Maxwell closes in, doubling the opponent in the key. The opponent gathers the ball, quickly pivots and spots a teammate in the corner, open. She brings the ball up to make the pass but before it leaves her fingers, Maxwell has retreated to the corner directly in line for the pass. Maxwell takes the ball, beats all of the defenders back to the other end of the court, and lays it in.</span></p>
<p><span style="font-weight: 400;">Make no mistake, Maxwell is long. As a guard, she stands at 5’11 and has a wingspan that seems to run for miles. If the ball is in her vicinity, it’s hers.</span></p>
<p><span style="font-weight: 400;">A true defensive pest, Maxwell knows where and when to rotate to help. Her quick feet allow her to stay in front of her man, and her long frame prohibits any passes from squeezing by.</span></p>
<p><span style="font-weight: 400;">Quick hands, quick feet, and a long wingspan make for a dream defender on the wings. On the defensive end, Maxwell resembles Jimmy Butler, a long guard who uses his agility and wingspan to disrupt offenses.</span></p>
<p><iframe src="https://www.youtube.com/embed/ih7sHv_hquM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>Play 2: </b><span style="font-weight: 400;">The point guard dribbles down the left side stopping around the extended elbow. With no look inside because the defense has closed in on the post, she looks across the court. Filling the empty space, Maxwell slides up the opposite extended elbow, leaving her guarding empty space. The point guard skips the pass over to Maxwell who launches it before the defender can fully turn around. Cash.</span></p>
<p><span style="font-weight: 400;">Maxwell has a quick release. She catches the ball square, and has the ball up and in the air far too quickly for any defender to make a play on it.</span></p>
<p><span style="font-weight: 400;">A deadeye shooter, Maxwell shot 40% from downtown her junior year in high school. The good news for SUU is shooting is a skill that often transfers to the next level. </span></p>
<p><span style="font-weight: 400;">With a quick and high release, Maxwell resembles Milwaukee Bucks guard Kyle Korver, just with a little less shot volume. Maxwell cannot be left open in the corners, as that’s where she gets most of her shots when the ball swings around the perimeter.</span></p>
<p><iframe src="https://www.youtube.com/embed/WZwbp2nNFhY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span style="font-weight: 400;">“Amoret is another great addition to this 2021 class,” Sanders said. “She’s labeled as one of the best shooters on the west coast and has the ability to really stretch the floor out for us. We can’t wait to get her in a T-Bird uniform.” </span></p>
<p><i><span style="font-weight: 400;">Aishah Anis</span></i></p>
<p><span style="font-weight: 400;">SUU also added another Australian player to their squad. Aishah Anis will be heading to Cedar City from Launceston, Tasmania. A 5’7” guard, Anis will provide plenty of scoring for the Lady T-Birds. Anis is set to be the fourth Australian player on the team next season.</span></p>
<p><span style="font-weight: 400;">Unfortunately, there isn’t much public film available on Anis. From </span><a href="https://www.youtube.com/watch?v=iHuFJpmFsBo"><span style="font-weight: 400;">what is accessible</span></a><span style="font-weight: 400;">, Anis is a quick guard with a killer crossover. SUU will be pleased to add another playmaker and shot creator to their team. </span></p>
<p><span style="font-weight: 400;">“We are excited to add another Aussie to the mix,” Sanders said. “Aishah is a dynamic guard that is just fun to watch. You can tell she loves the game. She is going to give us great versatility on the perimeter with her ability to score and create for others.”</span></p>
<p><span style="font-weight: 400;">Each player remarked that they felt perfectly comfortable with the coaching staff at SUU. </span></p>
<p><span style="font-weight: 400;">“The staff is the most amazing staff I have ever met,” Maxwell remarked.</span></p>
<p><span style="font-weight: 400;">Sanders is heading into her third season as the head coach of the SUU women’s basketball team. Sanders’ squad finished 18-13, the program’s best record since 2014.</span></p>
<p><span style="font-weight: 400;">Anis, Maxwell, and Kulstad are slated to lace up for the Lady T-Birds in the fall of 2021. </span></p>
<p><b>Story by: Kelton Jacobsen<br />
sports@suunews.net<br />
</b><b>Photograph by: Mitchell Quartz</b></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://suunews.net/2020/11/18/a-deep-dive-into-the-womens-basketball-2020-signing-class/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://suunews.net/tag/big-sky/" rel="tag">Big Sky</a><a href="https://suunews.net/tag/big-sky-sports/" rel="tag">Big Sky sports</a><a href="https://suunews.net/tag/campus-news/" rel="tag">campus news</a><a href="https://suunews.net/tag/college-news/" rel="tag">college news</a><a href="https://suunews.net/tag/lady-t-birds/" rel="tag">Lady T-Birds</a><a href="https://suunews.net/tag/ncaa/" rel="tag">NCAA</a><a href="https://suunews.net/tag/ncaa-womens/" rel="tag">NCAA womens</a><a href="https://suunews.net/tag/southern-utah/" rel="tag">southern utah</a><a href="https://suunews.net/tag/southern-utah-news/" rel="tag">Southern Utah News</a><a href="https://suunews.net/tag/southern-utah-thunderbirds/" rel="tag">Southern Utah Thunderbirds</a><a href="https://suunews.net/tag/southern-utah-university/" rel="tag">Southern Utah University</a><a href="https://suunews.net/tag/southern-utah-university-thunderbirds/" rel="tag">Southern Utah University Thunderbirds</a><a href="https://suunews.net/tag/suu/" rel="tag">suu</a><a href="https://suunews.net/tag/suu-athletics/" rel="tag">SUU Athletics</a><a href="https://suunews.net/tag/suu-news/" rel="tag">SUU News</a><a href="https://suunews.net/tag/suu-sports/" rel="tag">SUU Sports</a><a href="https://suunews.net/tag/suu-thunderbirds/" rel="tag">SUU Thunderbirds</a><a href="https://suunews.net/tag/t-birds/" rel="tag">T-Birds</a><a href="https://suunews.net/tag/tbirdnation/" rel="tag">tbirdnation</a><a href="https://suunews.net/tag/thunderbirds/" rel="tag">Thunderbirds</a><a href="https://suunews.net/tag/womens-basketball/" rel="tag">Women's Basketball</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/11/16/southern-utah-basketball-will-play-without-fans-until-at-least-dec-31/" rel="bookmark" title="Southern Utah Basketball Will Play Without Fans Until at Least Dec. 31">
                        <img width="348" height="215" src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="suu basketball no fans" loading="lazy" data-attachment-id="16060" data-permalink="https://suunews.net/2020/11/16/southern-utah-basketball-will-play-without-fans-until-at-least-dec-31/_dsc9529/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?fit=7360%2C4912&amp;ssl=1" data-orig-size="7360,4912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1372184842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_DSC9529" data-image-description="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?resize=348%2C215&amp;ssl=1 348w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC9529.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/11/16/southern-utah-basketball-will-play-without-fans-until-at-least-dec-31/" rel="bookmark" title="Southern Utah Basketball Will Play Without Fans Until at Least Dec. 31">
                            Southern Utah Basketball Will Play Without Fans Until at Least Dec. 31                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-11-16T14:37:28-07:00">November 16, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/11/13/suu-student-asia-negron-works-on-building-her-mma-career/" rel="bookmark" title="T-Bird MMA Fighter Faces Cancelation of Fierce fighting Championship">
                        <img width="348" height="215" src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="aSIA mma" loading="lazy" data-attachment-id="16018" data-permalink="https://suunews.net/2020/11/13/suu-student-asia-negron-works-on-building-her-mma-career/asia2-2/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?fit=1439%2C1141&amp;ssl=1" data-orig-size="1439,1141" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aSIA2" data-image-description="&lt;p&gt;Photo Courtesy of Erin Marsteller/Empire MMA and Fitness&lt;/p&gt;
" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?fit=300%2C238&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?fit=735%2C583&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?resize=348%2C215&amp;ssl=1 348w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/aSIA2-1-e1605302243222.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/11/13/suu-student-asia-negron-works-on-building-her-mma-career/" rel="bookmark" title="T-Bird MMA Fighter Faces Cancelation of Fierce fighting Championship">
                            T-Bird MMA Fighter Faces Cancelation of Fierce fighting Championship                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-11-13T14:21:15-07:00">November 13, 2020</time><time class="updated" datetime="2020-11-13T14:22:21-07:00">November 13, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/11/13/suu-womens-basketball-announces-fall-2020-signing-class/" rel="bookmark" title="SUU Women&#8217;s Basketball Announces Fall 2020 Signing Class">
                        <img width="348" height="215" src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="15988" data-permalink="https://suunews.net/2020/11/13/suu-womens-basketball-announces-fall-2020-signing-class/_dsc6917/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?fit=7208%2C4811&amp;ssl=1" data-orig-size="7208,4811" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1365944489&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_DSC6917" data-image-description="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?resize=348%2C215&amp;ssl=1 348w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/11/DSC6917.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/11/13/suu-womens-basketball-announces-fall-2020-signing-class/" rel="bookmark" title="SUU Women&#8217;s Basketball Announces Fall 2020 Signing Class">
                            SUU Women&#8217;s Basketball Announces Fall 2020 Signing Class                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-11-13T12:18:37-07:00">November 13, 2020</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://suunews.net/2020/11/18/40-new-iron-county-cases-and-a-student-testing-plan-released-for-suu/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">40 New Iron County Cases And a Student Testing Plan Released for SUU</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="media_video-3" class="widget widget_media_video"><h4 class="widget-title">SUU News TV</h4><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-16134-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=KXd7Y58stOA&#038;_=1" /><a href="https://www.youtube.com/watch?v=KXd7Y58stOA">https://www.youtube.com/watch?v=KXd7Y58stOA</a></video></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thunder 91.1 Live</h4><div class="textwidget custom-html-widget"><iframe allowfullscreen="allowfullscreen" height="75" src="https://cdnapisec.kaltura.com/p/1658411/sp/165841100/embedIframeJs/uiconf_id/34122032/partner_id/1658411?iframeembed=true&amp;playerId=kaltura_player_1500487274&amp;entry_id=0_fqswk5fh&amp;flashvars[streamerType]=auto" style="width: 100%; height: 75px;" width="100%"> <span content="Thunder 91 Live Stream" itemprop="name"></span> <span content="Audio from SUU radio station" itemprop="description"></span> <span content="0" itemprop="duration"></span> <span content="https://cfvod.kaltura.com/p/1658411/sp/165841100/thumbnail/entry_id/0_fqswk5fh/version/0" itemprop="thumbnail"></span> <span content="560" itemprop="width"></span> <span content="75" itemprop="height"></span> </iframe>
</div></section><section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.suu.edu/registrar/reg-schedule.html"><img width="585" height="1024" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=585%2C1024&amp;ssl=1" class="image wp-image-15821  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="15821" data-permalink="https://suunews.net/dates-digital-signage/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=1118%2C1957&amp;ssl=1" data-orig-size="1118,1957" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dates &#8211; digital signage" data-image-description="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=171%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=585%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?w=1118&amp;ssl=1 1118w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=171%2C300&amp;ssl=1 171w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=585%2C1024&amp;ssl=1 585w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=768%2C1344&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?resize=877%2C1536&amp;ssl=1 877w" data-lazy-sizes="(max-width: 585px) 100vw, 585px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/11/dates-digital-signage.png?fit=585%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="advads_ad_widget-4" class="widget suune-widget"><a href="https://www.clarklinford.com"><img src="https://i2.wp.com/suunews.net/wp-content/uploads/2019/04/ClarkLinford.jpg?fit=2700%2C3450&#038;ssl=1" alt=""  width="2700" height="3450"   /></a></section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="archives-3" class="widget widget_archive"><h4 class="footer-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://suunews.net/2020/11/'> November 2020 </option>
	<option value='https://suunews.net/2020/10/'> October 2020 </option>
	<option value='https://suunews.net/2020/09/'> September 2020 </option>
	<option value='https://suunews.net/2020/08/'> August 2020 </option>
	<option value='https://suunews.net/2020/07/'> July 2020 </option>
	<option value='https://suunews.net/2020/06/'> June 2020 </option>
	<option value='https://suunews.net/2020/05/'> May 2020 </option>
	<option value='https://suunews.net/2020/04/'> April 2020 </option>
	<option value='https://suunews.net/2020/03/'> March 2020 </option>
	<option value='https://suunews.net/2020/02/'> February 2020 </option>
	<option value='https://suunews.net/2020/01/'> January 2020 </option>
	<option value='https://suunews.net/2019/12/'> December 2019 </option>
	<option value='https://suunews.net/2019/11/'> November 2019 </option>
	<option value='https://suunews.net/2019/10/'> October 2019 </option>
	<option value='https://suunews.net/2019/09/'> September 2019 </option>
	<option value='https://suunews.net/2019/08/'> August 2019 </option>
	<option value='https://suunews.net/2019/07/'> July 2019 </option>
	<option value='https://suunews.net/2019/06/'> June 2019 </option>
	<option value='https://suunews.net/2019/05/'> May 2019 </option>
	<option value='https://suunews.net/2019/04/'> April 2019 </option>
	<option value='https://suunews.net/2019/03/'> March 2019 </option>
	<option value='https://suunews.net/2019/02/'> February 2019 </option>
	<option value='https://suunews.net/2019/01/'> January 2019 </option>
	<option value='https://suunews.net/2018/12/'> December 2018 </option>
	<option value='https://suunews.net/2018/11/'> November 2018 </option>
	<option value='https://suunews.net/2018/10/'> October 2018 </option>
	<option value='https://suunews.net/2018/09/'> September 2018 </option>
	<option value='https://suunews.net/2018/08/'> August 2018 </option>
	<option value='https://suunews.net/2018/07/'> July 2018 </option>
	<option value='https://suunews.net/2018/06/'> June 2018 </option>
	<option value='https://suunews.net/2018/05/'> May 2018 </option>
	<option value='https://suunews.net/2018/04/'> April 2018 </option>
	<option value='https://suunews.net/2018/03/'> March 2018 </option>
	<option value='https://suunews.net/2018/02/'> February 2018 </option>
	<option value='https://suunews.net/2018/01/'> January 2018 </option>
	<option value='https://suunews.net/2017/12/'> December 2017 </option>
	<option value='https://suunews.net/2017/11/'> November 2017 </option>
	<option value='https://suunews.net/2017/10/'> October 2017 </option>
	<option value='https://suunews.net/2017/09/'> September 2017 </option>
	<option value='https://suunews.net/2017/08/'> August 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="meta-5" class="widget widget_meta"><h4 class="footer-widget-title">Login</h4>
		<ul>
			<li><a rel="nofollow" href="https://suunews.net/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://suunews.net/wp-login.php">Log in</a></li>
			<li><a href="https://suunews.net/feed/">Entries feed</a></li>
			<li><a href="https://suunews.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://suunews.net/about/"><img width="300" height="169" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-14254  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14254" data-permalink="https://suunews.net/white-on-red/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1470&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2020 <a href="https://suunews.net/" title="SUU News" >SUU News</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a></a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202047'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/suunews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=5.5.3' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/scripts.js?ver=5.5.3' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=5.5.3' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/suunews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'135253056',post:'16134',tz:'-7',srv:'suunews.net'} ]);
	_stq.push([ 'clickTrackerInit', '135253056', '16134' ]);
</script>
</body>
</html>