<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ngn8fuj"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://suunews.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Domestic Violence Awareness Month: October Events to Prevent Violence - SUU News</title>
	<meta name="description" content="Canyon Creek Services plans a dine out, legacy gala and candlelight vigil to bring awareness to domestic violence during October." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Domestic Violence Awareness Month: October Events to Prevent Violence - SUU News" />
	<meta property="og:description" content="Canyon Creek Services plans a dine out, legacy gala and candlelight vigil to bring awareness to domestic violence during October." />
	<meta property="og:url" content="https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/" />
	<meta property="og:site_name" content="SUU News" />
	<meta property="article:publisher" content="https://facebook.com/suunews/" />
	<meta property="article:published_time" content="2020-10-02T18:19:11+00:00" />
	<meta property="article:modified_time" content="2020-10-02T18:20:21+00:00" />
	<meta property="og:image" content="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?fit=2288%2C998&#038;ssl=1" />
	<meta property="og:image:width" content="2288" />
	<meta property="og:image:height" content="998" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SUUNews" />
	<meta name="twitter:site" content="@SUUNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://suunews.net/#organization","name":"SUU News","url":"https://suunews.net/","sameAs":["https://facebook.com/suunews/","https://www.instagram.com/suu_news/","https://www.youtube.com/channel/UCHK2pqjFwMEP_3yJRwgr8Dw","https://twitter.com/SUUNews"],"logo":{"@type":"ImageObject","@id":"https://suunews.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=512%2C512&ssl=1","width":"512","height":"512","caption":"SUU News"},"image":{"@id":"https://suunews.net/#logo"}},{"@type":"WebSite","@id":"https://suunews.net/#website","url":"https://suunews.net/","name":"SUU News","description":"Student Media | Southern Utah University","publisher":{"@id":"https://suunews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://suunews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?fit=2288%2C998&ssl=1","width":2288,"height":998},{"@type":"WebPage","@id":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/#webpage","url":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/","name":"Domestic Violence Awareness Month: October Events to Prevent Violence - SUU News","isPartOf":{"@id":"https://suunews.net/#website"},"primaryImageOfPage":{"@id":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/#primaryimage"},"datePublished":"2020-10-02T18:19:11+00:00","dateModified":"2020-10-02T18:20:21+00:00","description":"Canyon Creek Services plans a dine out, legacy gala and candlelight vigil to bring awareness to domestic violence during October.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/"]}]},{"@type":"Article","@id":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/#article","isPartOf":{"@id":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/#webpage"},"author":{"@id":"https://suunews.net/#/schema/person/781ef24c88c554d98e5abbf9959811db"},"headline":"Domestic Violence Awareness Month: October Events to Prevent Violence","datePublished":"2020-10-02T18:19:11+00:00","dateModified":"2020-10-02T18:20:21+00:00","mainEntityOfPage":{"@id":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/#webpage"},"publisher":{"@id":"https://suunews.net/#organization"},"image":{"@id":"https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/#primaryimage"},"keywords":"2Rivers Catering,campus news,canyon creek services,college news,Corndog Company,Dine Out Food Truck Roundup,Domestic Violence Awareness,High Voltage BBQ,Soda Nerd,southern utah,Southern Utah News,Southern Utah Thunderbirds,Southern Utah University,Southern Utah University Thunderbirds,suu,SUU News,SUU Thunderbirds,T-Birds,tbirdnation,Thunderbirds","articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"https://suunews.net/#/schema/person/781ef24c88c554d98e5abbf9959811db","name":"Eizabeth Armstrong","image":{"@type":"ImageObject","@id":"https://suunews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ff262d9e4dcb5b99eba2448bb01cb7a?s=96&d=identicon&r=g","caption":"Eizabeth Armstrong"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SUU News &raquo; Feed" href="https://suunews.net/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-107120425-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-107120425-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/suunews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- suunews.net is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573887143' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://suunews.net/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1573887143' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://suunews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://suunews.net/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://suunews.net/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hitmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%2C700%7CLato%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://suunews.net/wp-content/themes/hitmag/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='hitmag-style-css'  href='https://suunews.net/wp-content/themes/hitmag/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-flexslider-css'  href='https://suunews.net/wp-content/themes/hitmag/css/flexslider.css?ver=5.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://suunews.net/wp-content/themes/hitmag/css/magnific-popup.css?ver=5.5.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/suunews.net","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/html5shiv.min.js?ver=5.5.1' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://suunews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://suunews.net/wp-json/wp/v2/posts/14855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suunews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://suunews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p99vuU-3RB' />
<link rel="alternate" type="application/json+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2020%2F10%2F02%2Fdomestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://suunews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsuunews.net%2F2020%2F10%2F02%2Fdomestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><script>crudScriptURL = "https://suunews.net/wp-admin/admin-ajax.php"</script><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">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</style>
		<style type="text/css">

			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}

	
	</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/amp/"><link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/suunews.net/wp-content/uploads/2017/09/birdhead512.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-14855 single-format-standard wp-custom-logo group-blog th-right-sidebar">



<div id="page" class="site hitmag-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header" role="banner">

		
			
			<div class="hm-top-bar">
				<div class="hm-container">
					
					
					
					<div class="hm-social-menu"><div id="hm-menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/suunews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/suunews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="https://www.instagram.com/suu_news/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div></div>
				</div><!-- .hm-container -->
			</div><!-- .hm-top-bar -->

		
		
		<div class="header-main-area ">
			<div class="hm-container">
			<div class="site-branding">
				<div class="site-branding-content">
					<div class="hm-logo">
						<a href="https://suunews.net/" class="custom-logo-link" rel="home"><img width="2136" height="407" src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="SUU News" data-attachment-id="101" data-permalink="https://suunews.net/web_header-2/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1" data-orig-size="2136,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web_Header-2" data-image-description="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=300%2C57&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=735%2C140&amp;ssl=1" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2017/09/web_header-2.png?fit=2136%2C407&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div><!-- .hm-logo -->

					<div class="hm-site-title">
													<p class="site-title"><a href="https://suunews.net/" rel="home">SUU News</a></p>
													<p class="site-description">Student Media | Southern Utah University</p>
											</div><!-- .hm-site-title -->
				</div><!-- .site-branding-content -->
			</div><!-- .site-branding -->

			
						</div><!-- .hm-container -->
		</div><!-- .header-main-area -->

		
		<div class="hm-nav-container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="hm-container">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-12593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12593"><a href="https://suunews.net/category/covid-19/">COVID-19</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://suunews.net/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://suunews.net/category/sports/">Sports</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://suunews.net/category/outside/">Outdoors</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://suunews.net/category/accent/">Accent</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://suunews.net/category/student-life/">Life</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://suunews.net/category/opinion/">Opinion</a></li>
<li id="menu-item-6912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6912"><a href="https://suunews.net/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6917"><a href="https://suunews.net/podcasts/a-date-with-sugar-spice/">A Date with Sugar &#038; Spice</a></li>
	<li id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="https://suunews.net/podcasts/talk-nerdy-to-me/">Talk Nerdy To Me</a></li>
	<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://suunews.net/podcasts/thundercast-sports/">Thundercast with Connor Sanders</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="https://suunews.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140"><a href="https://suunews.net/thunder91/">Thunder 91.1</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://suunews.net/about/submit-to-suunews/">Submit to SUUNews</a></li>
	<li id="menu-item-9980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9980"><a href="https://suunews.net/about/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div>					
											<div class="hm-search-button-icon"></div>
						<div class="hm-search-box-container">
							<div class="hm-search-box">
								<form role="search" method="get" class="search-form" action="https://suunews.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
									</div><!-- .hm-container -->
			</nav><!-- #site-navigation -->
			<div class="hm-nwrap">
				<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			</div>
			<div class="responsive-mainnav"></div>
		</div><!-- .hm-nav-container -->

		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">
		<div class="hm-container">
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-14855" class="hitmag-single post-14855 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2rivers-catering tag-campus-news tag-canyon-creek-services tag-college-news tag-corndog-company tag-dine-out-food-truck-roundup tag-domestic-violence-awareness tag-high-voltage-bbq tag-soda-nerd tag-southern-utah tag-southern-utah-news tag-southern-utah-thunderbirds tag-southern-utah-university tag-southern-utah-university-thunderbirds tag-suu tag-suu-news tag-suu-thunderbirds tag-t-birds tag-tbirdnation tag-thunderbirds">

	
	<header class="entry-header">
		<div class="cat-links"><a href="https://suunews.net/category/news/" rel="category tag">News</a></div><h1 class="entry-title">Domestic Violence Awareness Month: October Events to Prevent Violence</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/" rel="bookmark"><time class="entry-date published" datetime="2020-10-02T12:19:11-06:00">October 2, 2020</time><time class="updated" datetime="2020-10-02T12:20:21-06:00">October 2, 2020</time></a></span><span class="meta-sep"> - </span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://suunews.net/author/news689201224/">Eizabeth Armstrong</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	
	<a class="image-link" href="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?fit=2288%2C998&#038;ssl=1"><img width="735" height="400" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?resize=735%2C400&amp;ssl=1" class="attachment-hitmag-featured size-hitmag-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14860" data-permalink="https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/dvam/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?fit=2288%2C998&amp;ssl=1" data-orig-size="2288,998" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dvam" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?fit=300%2C131&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?fit=735%2C321&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?resize=735%2C400&amp;ssl=1 735w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?zoom=2&amp;resize=735%2C400&amp;ssl=1 1470w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?zoom=3&amp;resize=735%2C400&amp;ssl=1 2205w" data-lazy-sizes="(max-width: 735px) 100vw, 735px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/dvam.jpg?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	
	<div class="entry-content">
		<p><span style="font-weight: 400;">To increase awareness about domestic violence and share information about how it can be prevented, Canyon Creek Services will be hosting several community events and campaigns throughout October for Domestic Violence Awareness Month.</span></p>
<p><span style="font-weight: 400;">The events are open to the public for anyone wishing to participate and learn more about violence prevention.</span></p>
<p><b>Dine Out to Prevent Violence</b></p>
<p><a href="https://suunews.net/wp-content/uploads/2020/10/Dine-Out-Food-Truck-Roundup-1-1.pdf">Dine Out Food Truck Roundup (1)</a></p>
<p><span style="font-weight: 400;">Dine Out to Prevent Violence consists of several events partnering with local eateries to provide education and information on how community members can get involved in preventing violence in Cedar City.</span></p>
<p><span style="font-weight: 400;">The Dine Out Food Truck Roundup will kick off the month on Oct. 1 from 5-8 p.m. at 68 S Main St., in the parking lot between The Soda Nerd and Stratford Court. </span></p>
<p><span style="font-weight: 400;">Food and treats will be available for purchase from The Corndog Company, 2Rivers Catering &amp; Food Truck, The Soda Nerd or High Voltage BBQ. This will be a family-friendly event with games, prizes, and a live DJ.</span></p>
<p><span style="font-weight: 400;">Dine out at the Pizza Cart between 5-8 p.m. on Oct. 22 and learn more about how you can prevent violence in the area.</span></p>
<p><span style="font-weight: 400;">Canyon Creek Services will also have </span><span style="font-weight: 400;">brochures, table toppers and coloring pages for kids at participating restaurants with additional information on how community members can get involved in violence prevention efforts.</span></p>
<p><span style="font-weight: 400;">Find these educational materials at </span><span style="font-weight: 400;">Pastry Pub, Pizza Cart, All American Diner and the Main Street Dairy Queen </span><span style="font-weight: 400;">all throughout October.</span></p>
<p><b>2nd Annual CCS Legacy Gala Masquerade: Exploring the Mask</b></p>
<p><span style="font-weight: 400;">This year’s Legacy Gala will be a masquerade-themed event held on Oct. 9 at Iron Springs Resort from 5:30-8 p.m. The gala will include a social hour, dinner catered by Bowman’s Cowboy Kitchen and a short program.</span></p>
<p><span style="font-weight: 400;">The gala will also include both a live and silent auction giving guests a chance to win prizes such as gift baskets or even a trip to Cabo San Lucas.</span></p>
<p><span style="font-weight: 400;">Because seating is limited, tickets must be purchased ahead of time on Canyon Creek Services’ </span><a href="https://www.canyoncreekservices.org/"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">. The silent auction will also be available online in addition to a live stream of the entire event.</span></p>
<p><span style="font-weight: 400;">All proceeds and donations will go to helping survivors of domestic violence and sexual assault and support the work of Canyon Creek Services.</span></p>
<p><b>Domestic Violence Awareness Month Candlelight Vigil</b></p>
<p><span style="font-weight: 400;">Cedar Creek Services will honor those who lost their lives due to domestic violence in Utah this year at an annual candlelight vigil on Oct. 29 at 6 p.m. in the Heritage Center Conference in room number seven. The vigil will also be livestreamed on Canyon Creek Services’ </span><a href="https://www.facebook.com/CCreekServices"><span style="font-weight: 400;">Facebook page</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">For more information on these events, visit Canyon Creek Services’ </span><a href="https://www.canyoncreekservices.org/dvam"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> for Domestic Violence Awareness Month.</span></p>
<p><span style="font-weight: 400;">Canyon Creek Services is a local organization that provides free and confidential services for survivors of domestic violence and sexual assault in Iron, Beaver and Garfield counties. They also provide awareness, education and prevention services in order to achieve their vision of “Communities Free of Domestic Violence and Sexual Assault.”</span></p>
<p><span style="font-weight: 400;">For more information, please contact </span><a href="mailto:prevention@ccwcc.org"><span style="font-weight: 400;">prevention@ccwcc.org</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Help is available via the 24 hour hotline 435-233-5732 (call or text).</span></p>
<p>&nbsp;</p>
<p><strong>Story by: Tori Jensen</strong><br />
<strong><a href="mailto:reporter@suunews.net">reporter@suunews.net</a><br />
Photos courtesy of Canyon Creek Services</strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://suunews.net/2020/10/02/domestic-violence-awareness-month-upcoming-events-in-october-to-help-prevent-violence/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="hm-tags-links"><span class="hm-tagged">Tagged</span><a href="https://suunews.net/tag/2rivers-catering/" rel="tag">2Rivers Catering</a><a href="https://suunews.net/tag/campus-news/" rel="tag">campus news</a><a href="https://suunews.net/tag/canyon-creek-services/" rel="tag">canyon creek services</a><a href="https://suunews.net/tag/college-news/" rel="tag">college news</a><a href="https://suunews.net/tag/corndog-company/" rel="tag">Corndog Company</a><a href="https://suunews.net/tag/dine-out-food-truck-roundup/" rel="tag">Dine Out Food Truck Roundup</a><a href="https://suunews.net/tag/domestic-violence-awareness/" rel="tag">Domestic Violence Awareness</a><a href="https://suunews.net/tag/high-voltage-bbq/" rel="tag">High Voltage BBQ</a><a href="https://suunews.net/tag/soda-nerd/" rel="tag">Soda Nerd</a><a href="https://suunews.net/tag/southern-utah/" rel="tag">southern utah</a><a href="https://suunews.net/tag/southern-utah-news/" rel="tag">Southern Utah News</a><a href="https://suunews.net/tag/southern-utah-thunderbirds/" rel="tag">Southern Utah Thunderbirds</a><a href="https://suunews.net/tag/southern-utah-university/" rel="tag">Southern Utah University</a><a href="https://suunews.net/tag/southern-utah-university-thunderbirds/" rel="tag">Southern Utah University Thunderbirds</a><a href="https://suunews.net/tag/suu/" rel="tag">suu</a><a href="https://suunews.net/tag/suu-news/" rel="tag">SUU News</a><a href="https://suunews.net/tag/suu-thunderbirds/" rel="tag">SUU Thunderbirds</a><a href="https://suunews.net/tag/t-birds/" rel="tag">T-Birds</a><a href="https://suunews.net/tag/tbirdnation/" rel="tag">tbirdnation</a><a href="https://suunews.net/tag/thunderbirds/" rel="tag">Thunderbirds</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-## -->
    <div class="hm-related-posts">
    
    <div class="wt-container">
        <h4 class="widget-title">Related Posts</h4>
    </div>

    <div class="hmrp-container">

        
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/10/02/president-trump-heads-to-hospital-with-covid-19-symptoms/" rel="bookmark" title="President Trump Heads to Hospital With COVID-19 Symptoms">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14892" data-permalink="https://suunews.net/2020/10/02/president-trump-heads-to-hospital-with-covid-19-symptoms/white-on-red-2/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/white-on-red.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/10/02/president-trump-heads-to-hospital-with-covid-19-symptoms/" rel="bookmark" title="President Trump Heads to Hospital With COVID-19 Symptoms">
                            President Trump Heads to Hospital With COVID-19 Symptoms                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-10-02T17:15:34-06:00">October 2, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/10/02/southwest-utah-public-health-department-to-host-flu-shootout-at-suu/" rel="bookmark" title="Southwest Utah Public Health Department to Host Flu Shootout at SUU">
                        <img width="348" height="215" src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/10/cdc-TDoPeUSOD1c-unsplash-1.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14877" data-permalink="https://suunews.net/2020/10/02/southwest-utah-public-health-department-to-host-flu-shootout-at-suu/cdc-tdopeusod1c-unsplash-1/" data-orig-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/10/cdc-TDoPeUSOD1c-unsplash-1.jpg?fit=12032%2C8032&amp;ssl=1" data-orig-size="12032,8032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cdc-TDoPeUSOD1c-unsplash (1)" data-image-description="" data-medium-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/10/cdc-TDoPeUSOD1c-unsplash-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/suunews.net/wp-content/uploads/2020/10/cdc-TDoPeUSOD1c-unsplash-1.jpg?fit=735%2C491&amp;ssl=1" data-lazy-src="https://i1.wp.com/suunews.net/wp-content/uploads/2020/10/cdc-TDoPeUSOD1c-unsplash-1.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/10/02/southwest-utah-public-health-department-to-host-flu-shootout-at-suu/" rel="bookmark" title="Southwest Utah Public Health Department to Host Flu Shootout at SUU">
                            Southwest Utah Public Health Department to Host Flu Shootout at SUU                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published" datetime="2020-10-02T13:23:31-06:00">October 2, 2020</time><time class="updated" datetime="2020-10-02T13:32:08-06:00">October 2, 2020</time></p>
                </div>
            
            
                <div class="hm-rel-post">
                    <a href="https://suunews.net/2020/10/01/suu-reports-6-new-covid-19-cases-as-utah-eclipses-1000-once-again/" rel="bookmark" title="SUU Reports 6 New COVID-19 Cases as Utah Eclipses 1,000 Once Again">
                        <img width="348" height="215" src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?resize=348%2C215&amp;ssl=1" class="attachment-hitmag-grid size-hitmag-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14847" data-permalink="https://suunews.net/2020/10/01/suu-reports-6-new-covid-19-cases-as-utah-eclipses-1000-once-again/empty-campus-stock-8/" data-orig-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?fit=5253%2C3502&amp;ssl=1" data-orig-size="5253,3502" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Empty Campus Stock-8" data-image-description="" data-medium-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?fit=735%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?resize=348%2C215&amp;ssl=1 348w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?zoom=2&amp;resize=348%2C215&amp;ssl=1 696w, https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?zoom=3&amp;resize=348%2C215&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/suunews.net/wp-content/uploads/2020/10/Empty-Campus-Stock-8.jpg?resize=348%2C215&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                    <h3 class="post-title">
                        <a href="https://suunews.net/2020/10/01/suu-reports-6-new-covid-19-cases-as-utah-eclipses-1000-once-again/" rel="bookmark" title="SUU Reports 6 New COVID-19 Cases as Utah Eclipses 1,000 Once Again">
                            SUU Reports 6 New COVID-19 Cases as Utah Eclipses 1,000 Once Again                        </a>
                    </h3>
                    <p class="hms-meta"><time class="entry-date published updated" datetime="2020-10-01T16:26:19-06:00">October 1, 2020</time></p>
                </div>
            
            
    </div>
    </div>

    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://suunews.net/2020/10/02/skate-parade-for-all-skill-levels/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Article</span> <span class="post-title">Skate Parade for All Skill Levels</span></a></div><div class="nav-next"><a href="https://suunews.net/2020/10/02/southwest-utah-public-health-department-to-host-flu-shootout-at-suu/" rel="next"><span class="meta-nav" aria-hidden="true">Next Article</span> <span class="post-title">Southwest Utah Public Health Department to Host Flu Shootout at SUU</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">

	
	<section id="media_video-3" class="widget widget_media_video"><h4 class="widget-title">SUU News TV</h4><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-14855-1" loop="1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=jK4iQp_vyMI&#038;fbclid=IwAR1-ahkUc7VZhd7lisDCpxCPSbTtSmNho1kdGmfL4h0Jg2nzAomGkyRwnmU&#038;_=1" /><a href="https://www.youtube.com/watch?v=jK4iQp_vyMI&#038;fbclid=IwAR1-ahkUc7VZhd7lisDCpxCPSbTtSmNho1kdGmfL4h0Jg2nzAomGkyRwnmU">https://www.youtube.com/watch?v=jK4iQp_vyMI&#038;fbclid=IwAR1-ahkUc7VZhd7lisDCpxCPSbTtSmNho1kdGmfL4h0Jg2nzAomGkyRwnmU</a></video></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Thunder 91.1 Live</h4><div class="textwidget custom-html-widget"><iframe allowfullscreen="allowfullscreen" height="75" src="https://cdnapisec.kaltura.com/p/1658411/sp/165841100/embedIframeJs/uiconf_id/34122032/partner_id/1658411?iframeembed=true&amp;playerId=kaltura_player_1500487274&amp;entry_id=0_fqswk5fh&amp;flashvars[streamerType]=auto" style="width: 100%; height: 75px;" width="100%"> <span content="Thunder 91 Live Stream" itemprop="name"></span> <span content="Audio from SUU radio station" itemprop="description"></span> <span content="0" itemprop="duration"></span> <span content="https://cfvod.kaltura.com/p/1658411/sp/165841100/thumbnail/entry_id/0_fqswk5fh/version/0" itemprop="thumbnail"></span> <span content="560" itemprop="width"></span> <span content="75" itemprop="height"></span> </iframe>
</div></section><section id="advads_ad_widget-4" class="widget suune-widget"><a href="https://www.clarklinford.com"><img src="https://i2.wp.com/suunews.net/wp-content/uploads/2019/04/ClarkLinford.jpg?fit=2700%2C3450&#038;ssl=1" alt=""  width="2700" height="3450"   /></a></section>
	
</aside><!-- #secondary -->	</div><!-- .hm-container -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="hm-container">

			
			<div class="footer-widget-area">
				<div class="footer-sidebar" role="complementary">
					<aside id="archives-3" class="widget widget_archive"><h4 class="footer-widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://suunews.net/2020/10/'> October 2020 </option>
	<option value='https://suunews.net/2020/09/'> September 2020 </option>
	<option value='https://suunews.net/2020/08/'> August 2020 </option>
	<option value='https://suunews.net/2020/07/'> July 2020 </option>
	<option value='https://suunews.net/2020/06/'> June 2020 </option>
	<option value='https://suunews.net/2020/05/'> May 2020 </option>
	<option value='https://suunews.net/2020/04/'> April 2020 </option>
	<option value='https://suunews.net/2020/03/'> March 2020 </option>
	<option value='https://suunews.net/2020/02/'> February 2020 </option>
	<option value='https://suunews.net/2020/01/'> January 2020 </option>
	<option value='https://suunews.net/2019/12/'> December 2019 </option>
	<option value='https://suunews.net/2019/11/'> November 2019 </option>
	<option value='https://suunews.net/2019/10/'> October 2019 </option>
	<option value='https://suunews.net/2019/09/'> September 2019 </option>
	<option value='https://suunews.net/2019/08/'> August 2019 </option>
	<option value='https://suunews.net/2019/07/'> July 2019 </option>
	<option value='https://suunews.net/2019/06/'> June 2019 </option>
	<option value='https://suunews.net/2019/05/'> May 2019 </option>
	<option value='https://suunews.net/2019/04/'> April 2019 </option>
	<option value='https://suunews.net/2019/03/'> March 2019 </option>
	<option value='https://suunews.net/2019/02/'> February 2019 </option>
	<option value='https://suunews.net/2019/01/'> January 2019 </option>
	<option value='https://suunews.net/2018/12/'> December 2018 </option>
	<option value='https://suunews.net/2018/11/'> November 2018 </option>
	<option value='https://suunews.net/2018/10/'> October 2018 </option>
	<option value='https://suunews.net/2018/09/'> September 2018 </option>
	<option value='https://suunews.net/2018/08/'> August 2018 </option>
	<option value='https://suunews.net/2018/07/'> July 2018 </option>
	<option value='https://suunews.net/2018/06/'> June 2018 </option>
	<option value='https://suunews.net/2018/05/'> May 2018 </option>
	<option value='https://suunews.net/2018/04/'> April 2018 </option>
	<option value='https://suunews.net/2018/03/'> March 2018 </option>
	<option value='https://suunews.net/2018/02/'> February 2018 </option>
	<option value='https://suunews.net/2018/01/'> January 2018 </option>
	<option value='https://suunews.net/2017/12/'> December 2017 </option>
	<option value='https://suunews.net/2017/11/'> November 2017 </option>
	<option value='https://suunews.net/2017/10/'> October 2017 </option>
	<option value='https://suunews.net/2017/09/'> September 2017 </option>
	<option value='https://suunews.net/2017/08/'> August 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>				</div><!-- .footer-sidebar -->
		
				<div class="footer-sidebar" role="complementary">
					<aside id="meta-5" class="widget widget_meta"><h4 class="footer-widget-title">Login</h4>
		<ul>
			<li><a rel="nofollow" href="https://suunews.net/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://suunews.net/wp-login.php">Log in</a></li>
			<li><a href="https://suunews.net/feed/">Entries feed</a></li>
			<li><a href="https://suunews.net/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>				</div><!-- .footer-sidebar -->		

				<div class="footer-sidebar" role="complementary">
					<aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://suunews.net/about/"><img width="300" height="169" src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-14254  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="14254" data-permalink="https://suunews.net/white-on-red/" data-orig-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white on red" data-image-description="" data-medium-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=735%2C413&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?w=1470&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/suunews.net/wp-content/uploads/2020/09/white-on-red.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>				</div><!-- .footer-sidebar -->			
			</div><!-- .footer-widget-area -->

			
		</div><!-- .hm-container -->

		<div class="site-info">
			<div class="hm-container">
				<div class="site-info-owner">
					Copyright &#169; 2020 <a href="https://suunews.net/" title="SUU News" >SUU News</a>.				</div>			
				<div class="site-info-designer">
					Powered by <a></a> and <a href="https://themezhut.com/themes/hitmag/" target="_blank" title="HitMag WordPress Theme">HitMag</a>.				</div>
			</div><!-- .hm-container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- Your Google Analytics Plugin is missing the tracking ID -->
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/suunews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/navigation.js?ver=20151215' id='hitmag-navigation-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/skip-link-focus-fix.js?ver=20151215' id='hitmag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.flexslider-min.js?ver=5.5.1' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/scripts.js?ver=5.5.1' id='hitmag-scripts-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/themes/hitmag/js/jquery.magnific-popup.min.js?ver=5.5.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/suunews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/joan/joan.js?ver=1.0.0' id='joan-front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/suunews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://suunews.net/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'135253056',post:'14855',tz:'-6',srv:'suunews.net'} ]);
	_stq.push([ 'clickTrackerInit', '135253056', '14855' ]);
</script>
</body>
</html>